PDA

View Full Version : WidCats and HellCats not flyable ?



ShaLung
06-30-2005, 03:36 PM
I just loaded PF as an addon to FB. Everytime i try to fly F4F's or F6F's the game acts like I selected an AI plane ? Single Mission, Full Mission Builder, Quick Mission all go to a land scape view and I see the plane when I press F2 but when i press F1 there's no cockpit/plane or anything. Has anyone else had this problem. Thank goodness my favorite bird F4U is working.

BuzzardHead
06-30-2005, 03:43 PM
Did you add AEP to Forgotten Battles?

ShaLung
06-30-2005, 03:46 PM
Yes I did

3.JG51_BigBear
06-30-2005, 03:52 PM
Probably just a corrupted install.

Flakenstien
06-30-2005, 04:15 PM
A friend of mine had the exact same thing happen!
It had to do with missing the 3.00 to 3.01 patch during the install process.

CapBackassward
06-30-2005, 04:37 PM
Co-op missions will do that if you try to fly them as single missions. Of course, you can go in the mission builder and change them to single missions by picking a plane. But this wouldn't explain Quick missions though...

Rick

ShaLung
06-30-2005, 05:41 PM
Originally posted by Flakenstien:
A friend of mine had the exact same thing happen!
It had to do with missing the 3.00 to 3.01 patch during the install process.

In the updates page I didn't see the 3.00 to 3.01 update to download ?!?!?! So I just used what was available. If I have to reload PF since it's a merge into IL/FB/AEP will I have to reload EVERYTHING ? Where do i get the 3.00 to 3.01 update ?

WTE_Target
06-30-2005, 06:55 PM
Guys one of my mate has a similar problem but the plane involved is the Betty.
He can play the game in any plane but it will crash if he selects the Betty.
If in a server the Betty's are invisable to him even though the rest of us are flying them and seeing them in the air.
He has reinstalled teice and uses the order of
:Fb---->AEP--->FB--->3.3m--->3.4m--->4.1
ANy ideas.
opps forgot the m http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

VW-IceFire
06-30-2005, 07:53 PM
Install order should be:
1) FB
2) AEP
3) PF
4) PF 3.03m
5) PF 4.01m

ColoradoBBQ
06-30-2005, 09:23 PM
Originally posted by VW-IceFire:
Install order should be:
1) FB
2) AEP
<- 2.04 here if you don't have FB GOLD
3) PF
4) PF 3.03m
5) PF 4.01m

F4U_Flyer
06-30-2005, 10:41 PM
Only time ive ever seen the no plane / cockpit and just a strange horizon is when you forget to choose a player plane in fmb. not sure if this has anything to do with your problem but i thought id mention it just the same !

WTE_Steg
07-01-2005, 12:12 AM
"Install order should be:
1) FB
2) AEP
3) PF
4) PF 3.03m
5) PF 4.01m"

Readme for 4.01m says that it must be installed over 3.04m doesn't it.

WTE_Steg
07-01-2005, 12:16 AM
Sorry my bad, went and checked readme it States.

"The 4.01m patch installs only over 3.03m or 3.04m (FB+AEP+PF merged)."

so it doesn't seem to be necessary to patch to 3.04m

ShaLung
07-01-2005, 05:50 PM
Ok, I got it to work. I followed everybodys advice. THANKS !! The bummer was that I had to competely remove FB/AEP/PF. Then I reinstalled each component one at a time and then updates.
1.) FB
2.) FB updates. 1.21 then 1.22
3.) AEP
4.) AEP updates 2.01 then 2.04
5.) PF
6.) PF updates 3.03M then 3.04M then 4.01M

Everything runs great now. YeeeHaw !!! Funny thing is while installing FB again I ran into a problem where the rts.dll file didn't install correctly !?!?!? Weird !! So i manually copied it from the CD and then it started working. Didn't have that problem the first time I installed. Thank Goodness for this forum or I'd never get through these problems. ROCK ON FLIGHTSIM DUDES !!!!

VW-IceFire
07-01-2005, 09:39 PM
Originally posted by ColoradoBBQ:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by VW-IceFire:
Install order should be:
1) FB
2) AEP
<- 2.04 here if you don't have FB GOLD
3) PF
4) PF 3.03m
5) PF 4.01m </div></BLOCKQUOTE>
You don't have to add 2.04 in there mate. I just did it a few days ago http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

XyZspineZyX
07-03-2005, 05:28 AM
Hello,

I have done the following install and it works perfectly;

FB
AEP
PF
Pf 3.03m
Pf 3.04m
and at last Pf 4.01m.
But one of my friends had a problem with one of is 3do**.* files and whe put this files from my computer into his game. Now everiything is working perfectly, he also had no Betty after installation of the patch Pf 4.01m, now he can fly it in any form of mission (single, coop,...).

Have a nice day.

Sensei.