View Full Version : 4.10 and MAT Manager

01-20-2011, 06:23 PM
Has anyone gotten 4.10 to work with MAT Manager? I know the default markings are a lot better now, but I would like to have the Finnish Hakaristi and German Swastikas on my planes as well.

For whatever reason MAT Manager won't replace the markings http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

01-20-2011, 06:54 PM
MM Works fine for me in 4.10

01-21-2011, 07:20 AM
Originally posted by Treetop64:
MM Works fine for me in 4.10


01-24-2011, 08:41 AM
Romanator, I had the same problem and after a lot of hunting around I stumbled across a very simple fix.

ClearCache=0 needs to be spelled with a capital C in Cache. I had mine as Clearcache=0, and nothing was working. I saw somewhere where it was spelled different and changed mine to the capital C and what do ya know, it worked.

01-24-2011, 06:18 PM
I am curious, where does the line ClearCashe=1 appear?

01-24-2011, 08:49 PM
You have to add that line to the conf Elaurens.

I had exactly the same problem as Jarhead.

Does any one know why matmanager sometimes starts reinstalling itself when you run seemingly unrelated programs? I thought i had done something wrong with my install, but it does the same thing on both my PCs.

01-24-2011, 10:16 PM
I got it working guys, thanks.

I had already set "ClearCache" and turned off "Read only" for the appropriate folders. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

The problem was that I had forgotten to add the folder "CoopRegt" to my 4.10 root folder.

I thought I could simply change the path from my 4.09 exe to the 4.10, but it apparently needed the textures in the same place as well.

Curiously, if I set emblems to default, or user defined, I got a weird texture that said "not available" appearing on my planes. I had to go ahead and use the MAT provided ones, but oddly, I am still missing some for the Nachtgeschwader units (still get the NA texture).

@El - you have to add it to the Conf manually under [game].

@moneymoney - I've never had that problem, and I've never heard of it either.