PDA

View Full Version : Profile set



Jeremyk94
01-19-2011, 09:51 AM
ok just for everyone out there, i was wondering, is it me or is everyone esles profile sets being reset? everytime i go to play a game i always have to reset my profile sets, and im getting sick of this. So is anyone esle having this problem?

speedometer66
01-19-2011, 10:00 AM
Ubi Support:
"This is a known problem with the game that the developers are currently investigating..."

Since around December 27 2010.....and counting...

Zoidberg747
01-19-2011, 10:12 AM
yeah finally got this, the only problem with the free dlc so far is that it aseems to be causing more problems then fixing them http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

Jeremyk94
01-19-2011, 10:20 AM
im pretty sure it was before december 27 because i was ahving problems back beofre then too, and this is starting to get on my nerves

Mr_Shade
01-19-2011, 10:36 AM
It's a known problem with the last Title Update [Number 3] - it's not related to the free DLC though - just to clear that up.


Some users and consoles may have had the issue since December, when Title Update 3 was released in some regions...


There is a work around you can try - it has worked for some people:


- Login to multiplayer and set up your profile.
- After setting up the profile, logout of multiplayer and start a single player game.
- Save the game in singleplayer, then log back in to multiplayer mode.
- Your profile should now be saved correctly.


If it does not work - feel free to report the issue to support, however as I say they are working on a solution.

speedometer66
01-19-2011, 10:47 AM
Well, there is some relation to the DLC's (1.0 and 2.0), simply because if I uninstall the DLC's the profile reset bug is gone (PS3, US).
So one might think Ubi should be able to pinpoint and solve the bug (maybe a conflict between Title Update/ Patches and DLC's), sometime...

Jeremyk94
01-19-2011, 10:54 AM
ok, two things, IT WORKED THAT IS SO COOL, thanks dude! and the next is I just found the secret underwater entrence into the assassin hideout. I sure everyone else found it awhile ago but that is so sweet! about both!

ninja_7_7
01-19-2011, 11:00 AM
Originally posted by Mr_Shade:
It's a known problem with the last Title Update [Number 3] - it's not related to the free DLC though - just to clear that up.


Some users and consoles may have had the issue since December, when Title Update 3 was released in some regions...


There is a work around you can try - it has worked for some people:


- Login to multiplayer and set up your profile.
- After setting up the profile, logout of multiplayer and start a single player game.
- Save the game in singleplayer, then log back in to multiplayer mode.
- Your profile should now be saved correctly.


If it does not work - feel free to report the issue to support, however as I say they are working on a solution.
Just installed DLC 2.0 JUST INSTALLED. Not Yelling just emphasizing. All profiles reset. It is something the 2.0 then.

Mr_Shade
01-19-2011, 11:23 AM
Originally posted by ninja_7_7:

Just installed DLC 2.0 JUST INSTALLED. Not Yelling just emphasizing. All profiles reset. It is something the 2.0 then. That's very odd then...

Since people have reported the issue well before 2.0 came out - after installing the update.

Either way - it's being looked at already.

AngelusXV
01-19-2011, 11:34 AM
Well i've tried the workaround and nothing, I'll be honest I used to play a lot, I even preordered, and since this bug I quit playing, it's extremely annoying having to select all the options for a persona (I tend to mix it up so i don't use just 1), and having to make each set again (I use 4 depending on the mode), I still check every week hoping it's fixed =/

dboates
01-19-2011, 11:41 AM
Might be worth mentioning that I never had the problem until I installed Update 1.0, and then it only happened once. Then it happened again with Update 2.0.

There may be two different bugs with similar outcomes though, since my problem hasn't been persistent like others have been describing.

ninja_7_7
01-19-2011, 11:41 AM
Originally posted by Mr_Shade:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by ninja_7_7:

Just installed DLC 2.0 JUST INSTALLED. Not Yelling just emphasizing. All profiles reset. It is something the 2.0 then. That's very odd then...

Since people have reported the issue well before 2.0 came out - after installing the update.

Either way - it's being looked at already. </div></BLOCKQUOTE>
Also its never happened before this is the first.

hoserama99
01-19-2011, 11:43 AM
Yes, this happened to me immediately after I installed the Animus 1.0 update. I just redid them and all was well until last night, when I installed the Animus 2.0 update, which again blasted them. (This is all on PS3.)

I redid them again and once more all is well. It seems, at least for me, that each Animus Update just horks them.

It was somewhat annoying because my first game after the 2.0 update was Chest Capture on the new map, and my profiles were completely empty. It was, in every sense, a virginal experience for me. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

KraNkIt
01-19-2011, 11:47 AM
I never had this issue until at the start of the week when there was a game update to prepare it for AU 2.0. Fixed my profiles and personnas and then downloaded AU 2.0 today and AGAIN had to redo it all... Hopefully it'll work ok when I start the game again later tonight but I'll do that single-player save thingy if it doesn't work...

Please Ubi do something so that we don't have to redo all our profiles EVERY TIME there's an update? Also, a new profile slot could be a good idea with Chest out now - I'll play it differently than the other modes.

SilentBobBMFJ
01-19-2011, 06:38 PM
Good thing somebody made a thread on this, because I was thinking I was crazy; kept trying to back out the main menu, thinking that's the proper way to exit and save or something.

I too will quit playing once I get enough abilities to have 3+ different profiles that I use. That and every single color/gear is reset too! How can they not have this fixed within a week? I'd like to go behind the scenes with some of these gaming companies, to see why they take so long to fix things.

Sprint-Please
01-19-2011, 06:40 PM
I expect a fix around march of next year.

speedometer66
01-19-2011, 06:45 PM
Originally posted by Sprint-Please:
I expect a fix around march of next year.

A bit too optimistic, I think....

Sprint-Please
01-19-2011, 06:55 PM
Originally posted by speedometer66:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Sprint-Please:
I expect a fix around march of next year.

A bit too optimistic, I think.... </div></BLOCKQUOTE>

I overestimated, sigh. I'm such an idealist. If there are no delays, perhaps we can finally log in without fixing our profiles by May.

papartusedmcrsk
01-19-2011, 07:02 PM
Sorry Mr_Shade, but it happened to me directly after downloading AU 1.0 and then again after downloading AU 2.0 last night.

After the first one I reset them and they came back fine and have until yesterday. That was without the 'workaround.' I did the single player thing last night just to be safe. Haven't been on again since, though.

So we'll see.

Jeremyk94
01-20-2011, 11:03 AM
yeah i know i tryed mr shades idea, it worked, but then i just came on i set all of mine, went into single player saved, and they all reset, so i really hope they fix this bug soon, im getting really tired of this.

papartusedmcrsk
01-20-2011, 11:08 AM
Originally posted by papartusedmcrsk:
Sorry Mr_Shade, but it happened to me directly after downloading AU 1.0 and then again after downloading AU 2.0 last night.

After the first one I reset them and they came back fine and have until yesterday. That was without the 'workaround.' I did the single player thing last night just to be safe. Haven't been on again since, though.

So we'll see.

I went on today, and they all saved. Not sure if it is thanks to the workaround or if they just saved without it like after AU 1.0

biglesias
01-20-2011, 07:09 PM
Annoying... lol

Please fix it Ubisoft, it would make the multiplayer, perfect, just like that.

CensoredDeath
01-21-2011, 03:06 AM
The update(s) seemed to have disable the autosave. I no longer see it after exiting multiplayer anymore.

Benee_Phoenix
01-21-2011, 04:32 AM
ive had this going on for about two weeks, the work around isnt working for me, but what bugs me is that aswell as personas and profile sets, the hellequin has reset aswell, along with all of my challenges, i havent played in a week because of this

LightFasher
01-21-2011, 06:04 AM
I am having this bug since the last update, 2.02 I think (last update before Animus Project 2.0).

Guzzyo
01-21-2011, 06:18 AM
this is making the game pretty much unplayable or not worth playing unless you sit and play for a few hours straight without exiting multiplayer... NEEDS A FIX NOW!

SilentBobBMFJ
01-21-2011, 06:23 AM
Exactly how many people have been experiencing this? Perhaps there's no way to tell, but are we talking like more than 10%? If so, that's a lot.

BTW, I know you Guzzyo, I remember your name from UC2, am I right?

Naeddyr
01-21-2011, 08:20 AM
I haven't played for a week or two now, and blam, the game auto-updates to 2.02 and I get this bug, just as I had feared.

EDIT: PS3, EU. :TIDE

A report:

- Profiles and personas are not saved.
- No, not even with the purported "fix" by going into my single player game and doing something that makes the game autosave, like buying a painting.
- On a related issue, ever since I got this game (Christmas) the news updates don't stop !:ing on me. I go and look and click through everyone single one, and it won't stick. Sometimes it'll stick for some of them for a short while, then they're all !:ing again. It is annoying.

This game became suddenly unplayable. This bug has been known for months now, and then Ubisoft hoists it on the rest of the world. Why bother with keeping the updates from us if you don't fix the near-game-breaking bugs that come with those updates? This is severely disappointing.

Naeddyr
01-21-2011, 08:48 AM
I'm going to double post to bump this thread:

! POSSIBLE FIX !

This worked for me! I am on an EU (Finland) PS3

1) Uninstall the game data (but not the profile or saves).
2) Reinstall the game. Let it first download the 2.02 update, then it goes its merry way installing the game proper.

This returned the autosave function (= profile and persona saves) of my game. Even the little icon.

It's probably that the update system with cumulative updates is borked, or something like that. It may not be an issue with the versions themselves, but that updating on top of an older update screws something small up. Might be worth investigating, Ubisoft, if you're listening.

If a mod could create a sticky thread about this (if this works for other players.)

EDIT:

I'm going to make a thread about this, to see if people notice better.