PDA

View Full Version : ATTENTION: SH III Has NEVER crashed on my system...!!!



Charlie901
03-31-2005, 09:53 AM
Just thought I'd share, since so many seem to think this game is a crash monster.

I've been playing several hours a day since the game was first released and have yet too see a crash. Most stable game I've installed in quite some time.

Celeon999
03-31-2005, 09:57 AM
Ive played for several hours every day since the release and got only one crash.

http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

TASKFORCE1x1
03-31-2005, 10:01 AM
I second that Charlie901 ! My 2 systems didnt crash neither! http://forums.ubi.com/images/smilies/25.gif

Du_Schtroumpf
03-31-2005, 10:05 AM
I only experienced a couple of crashes but it was mainly due to a bad save game.
Starting a new career solved the problem.
Haven't suffered any crashes after that, however after installing the patch i have been experiencing more slow downs.
Especially going up to the higher time compression levels.
It can be extremely annoying.
And i do not have a weak system 2048 ram and 3.6 ghz P4.

stevenwhiting
03-31-2005, 10:08 AM
I've experienced 3 crashes and thats it.

Yarrick_
03-31-2005, 10:14 AM
Yeah, I believe there are a few many complaints, because I found myself that, after installing patch 1.1, the problems I've got with the game were only related to outdated hardware controllers in my system.

I strongly reccomend all the people here who complaint to upgrade their software before doing so, because I've found a serious issue between my soundcard old driver and windows XP. And, although I wouldn't have never believed so before, this was what caused the crashings!

mickalos
03-31-2005, 10:17 AM
Mine only ever crashes when i get rammed and I'm up on deck. If I hit f2 before the collision I get away with it, anoying but thats about it.

der|zerst0rer|
03-31-2005, 10:26 AM
Mine crashed once when loading my saved career, although after installing four mods (Sky mod, Rec.Man mod, Compass mod and World Pack mod). Had to reinstall SHIII to get rid of the problem. Fine now though, with Sky mod http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Capt.LoneRanger
03-31-2005, 10:27 AM
Good thread! http://forums.ubi.com/images/smilies/25.gif

14 days crashfree SH3-playing with 2 to 10 hrs running SH3 per day. And no problem with StarForce http://forums.ubi.com/images/smilies/mockface.gif

BaneSixEcho
03-31-2005, 10:50 AM
I've been playing at least two hours a day (more on the weekends) since it was released. It's only crashed once in that time. The crash was caused by the 'Surface Cruise' button so I just stopped using it.

http://forums.ubi.com/images/smilies/25.gif

Antrodemus
03-31-2005, 11:36 AM
I've had two CTDs, both when I clicked the "submerged cruise" option in crew management, and I'm sure it was because I wasn't quite at periscope depth, I was slightly above, and it didn't like it.

A.

StellarRat
03-31-2005, 11:43 AM
Not a single crash since I bought it.

SteveAndHisGuns
03-31-2005, 11:59 AM
I've had two CTD's in two days, one the same as Antrodemus, and the other when I'd removed the wrong files from music folder. My main pest is the 2 minute disk check, nearly enough time to grab a beer from the fridge! I'm not that bothered, but why have a progress bar that starts at one third and doesn't move for 2 mins, then immediately goes to the next screen?

Luv the game so far though http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

STEFOSTEF_FRANC
03-31-2005, 12:37 PM
no crash for me too since the 15 of march and 160 000 tons down to the atlantique

Frederf220
03-31-2005, 12:52 PM
The number of crashes I had went down SIGNIFICANTLY upon updating MB drivers from nvidia.com and flashing the bios to the latest version. I'm also using ram this week that's known to be less than stellar quantity. (Works in my machine but not in my friends, so I let my friend have mine while he orders good stuff online, then I'll get my good ram back).

I also alt-tab a whole lot while playing.

Dremond
03-31-2005, 01:31 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Dremond:
3.4Ghz Pentium HT, Invidia 6800 256mb, 1MB RAM ... plenty of UZO particles, but not one crash in over 20 hours gameplay. <HR></BLOCKQUOTE>

KiwiVenge
03-31-2005, 01:41 PM
Only one crash, from the crew change button.
Although I can lock the game up at will by trying to transfer from 1st flotilla to the 7th flotilla.
I hear it locks up when trying to transfer from 7th to 1st as well, so obviously something is a bit screwy there.

vonPletz
03-31-2005, 01:51 PM
Have not had any problems at all with this game, works fine.
Transfers, moving crew, watching the videos etc.

And I have had no trouble with the starforce copy protection.

Back to my 6th patrol (April 1940) U-47 http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

andytimtim87
03-31-2005, 02:05 PM
mine has never crashed yet although i only did just get it today http://forums.ubi.com/images/smilies/blink.gif

Mashiki_a
03-31-2005, 02:12 PM
No crashes I do get audio popping and crackling however.

Meatba11
03-31-2005, 02:30 PM
Only crash I had was in crew management screen when I pushed "surface cruise" mode button. I was clicking around on my men alot and then clicked that button so I think it didn't like that. Since then I am careful on that screen and haven't had any crashes.

AloNkap
03-31-2005, 02:50 PM
Playing SH3 for 6 days now, No crashes.

steve_v
03-31-2005, 03:23 PM
Playing for 5 days and no crashes. (However, that doesn't discount the bug thread.)

Charlie901
03-31-2005, 06:20 PM
BUMP

sarancha
03-31-2005, 07:12 PM
ASUS A8N-SLI
Hynix PC 3200 512MB * 2 (1GB)
GeForce 6600GT * 2 (SLI)
Windows XP with SP2

There is no crash for several hours every day. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

CCIP
03-31-2005, 07:13 PM
I had exactly ONE crash in 70+ hours of gameplay (tried to shoot a flak gun at ship - though this didn't repeat when I did the same later)

Solid as a **** rock - this is absolutely impressive for a game this complex.