PDA

View Full Version : Joystick problem (again...)



XyZspineZyX
11-03-2003, 11:10 PM
Hello guys;

Here i am, again with some problems at my Saitek Cyborg 3D Gold. When i put the stick to the left, the plane roll's a lot more quicker than when i put the stick to the right and, with less deflection of the stick. It's like the stick, even on neutral position, is a little to the left, so the plane rolls more faster when i put it to that side. I've calibrated it many times, but the problem was never solved. At the joystick properties screen, i can see a cross indicating that the stick is a little to the left, and, as i told before, even with it on neutral position...
I don't know what to do... This problem is so bad cause, on a combat, the pilot need's everything the aircraft can do, and to roll to the right as fast as to the left, i have to put a big pressure on the stick, almost breaking it...

So... PLEASE, HELP!!! Thanks.

http://sites.uol.com.br/disco_virtual/cmte_carvalho/compartilhada/Forgotten_Battles/Assinatura_IV.gif

XyZspineZyX
11-03-2003, 11:10 PM
Hello guys;

Here i am, again with some problems at my Saitek Cyborg 3D Gold. When i put the stick to the left, the plane roll's a lot more quicker than when i put the stick to the right and, with less deflection of the stick. It's like the stick, even on neutral position, is a little to the left, so the plane rolls more faster when i put it to that side. I've calibrated it many times, but the problem was never solved. At the joystick properties screen, i can see a cross indicating that the stick is a little to the left, and, as i told before, even with it on neutral position...
I don't know what to do... This problem is so bad cause, on a combat, the pilot need's everything the aircraft can do, and to roll to the right as fast as to the left, i have to put a big pressure on the stick, almost breaking it...

So... PLEASE, HELP!!! Thanks.

http://sites.uol.com.br/disco_virtual/cmte_carvalho/compartilhada/Forgotten_Battles/Assinatura_IV.gif

Tully__
11-03-2003, 11:24 PM
Ask in the Technical Support forum here, at SimHQ's Saitek hardware forum ( http://oldsite.simhq.com/simhq3/sims/boards/bbs/ultimatebb.php?ubb=forum;f=79 ) and at Saitek's own forum.

<center> ================================================== ========================= </center>

<center> <img src=http://members.optusnet.com.au/tully_78th/Corsair.jpg> </center>

<center> Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm) </center>
<center> Sig size limits (http://forums.ubi.com/messages/message_view-topic.asp?name=us_il2sturmovik_gd&id=yzrgs)</center>
<center><font size="-2" color="#88aadd">IL2 Forums Moderator</font></center>


Salut
Tully

XyZspineZyX
11-03-2003, 11:30 PM
Thanks Trylly but, looks like a few people uses that forum. I prefer to ask for help here, if you allow me...

Thanks anyway.

http://sites.uol.com.br/disco_virtual/cmte_carvalho/compartilhada/Forgotten_Battles/Assinatura_IV.gif