PDA

View Full Version : patches?



jakejameson
07-28-2005, 05:04 AM
I have just installed fb+aep+pf and was wondering what patches I need?

neural_dream
07-28-2005, 05:10 AM
3.03
3.04
4.01

steve_v
07-28-2005, 01:01 PM
You need the merged version

Patching sequence and more at airwarfare
http://www.airwarfare.com/guides/patching.htm

Clawed1970
07-28-2005, 05:02 PM
Is 3.04m necessary ?

I was under the impression that 4.01m could be installed over 3.03m.

EURO_Snoopy
07-28-2005, 09:01 PM
Originally posted by Clawed1970:
Is 3.04m necessary ?

I was under the impression that 4.01m could be installed over 3.03m.

That is correct