PDA

View Full Version : Aw-ite, Enough of This...



bweiss
03-02-2005, 07:21 PM
Now along came two things which caused me to notice a change in the ability to use US nationality markings w/Aces Mat Manager. PF and MM2.10, actually 2.11 since he made a small patch.

Suddenly, no US markings show up on planes on my system. The numbers do, but not the us nationality markings. Coincedentally I noted that in PF, most or all of the default models already have US nationality markings. Hmm me wonders. I've tried placing .mat directors in the IL2Stab Haukenkruze directory, the Markings directory, ensured all was set right w/Mat Manager using the PF3.03 enabler. Nothing. I can't get the US markings to appear for nothing. Nose art, numbers, everything else is fine. Is this just me, or anyone else have this happening?

bweiss
03-02-2005, 07:21 PM
Now along came two things which caused me to notice a change in the ability to use US nationality markings w/Aces Mat Manager. PF and MM2.10, actually 2.11 since he made a small patch.

Suddenly, no US markings show up on planes on my system. The numbers do, but not the us nationality markings. Coincedentally I noted that in PF, most or all of the default models already have US nationality markings. Hmm me wonders. I've tried placing .mat directors in the IL2Stab Haukenkruze directory, the Markings directory, ensured all was set right w/Mat Manager using the PF3.03 enabler. Nothing. I can't get the US markings to appear for nothing. Nose art, numbers, everything else is fine. Is this just me, or anyone else have this happening?