PDA

View Full Version : Argh!!! Blocky text back!



rfxcasey
07-15-2010, 10:29 AM
I last night I updated my ATI driver to 10.6 and the blocky text issue returned. I promptly went back to 10.5 and I still had the blocky text during the mission load screen though in game the text seemed fine. I tried uninstalling and reinstalling the ATI driver along with CCC and still have the problem. WTH ATI??? I really don' think I will ever get another ATI card. Any i-deers on how to fix.

Urufu_Shinjiro
07-15-2010, 04:15 PM
Yeah, the 10.6 broke it again. Uninstall the 10.6, use a driver cleaner in safemode, reinstall 10.5.

voyager_663rd
07-15-2010, 06:32 PM
Another good reason to adhere to the adage:

IF IT AIN'T BROKE, DON'T FIX IT.

If your system was A1 with what you had (10.5), why would you want to go to 10.6?

Once you find your setup works with no glitches, be happy.

mortoma
07-15-2010, 09:04 PM
Nothing against ATI but I've had such little trouble from Nvidia or their drivers over the years that I have no intention of ever even trying an ATI card. Nvidia just gets it done and they are very careful about the drivers when they release them to the public. I really don't recall every having any trouble with an Nvidia card ( except they get a bit hot ) or driver issues. And I do mean never! Nvidia cards, Intel processors and CH product gaming controls, add them together and they equal no problems. But maybe I'm just biased.

rfxcasey
07-16-2010, 08:09 AM
Originally posted by voyager_663rd:
Another good reason to adhere to the adage:

IF IT AIN'T BROKE, DON'T FIX IT.

If your system was A1 with what you had (10.5), why would you want to go to 10.6?

Once you find your setup works with no glitches, be happy.

Well that would hold true if IL-2 was all I used on my computer. The fact is that there is an outstanding ATI glitch with TASpring now which is another Favorite program. The textures in TASpring became broken with the 10.5 driver but IL-2 has a problem with the 10.4 driver so it's a catch 22. I was hoping that the newly released 10.6 would solve the TASpring issue while retaining the IL-2 blocky text fix but it's no dice on that one. Still it was worth a shot and when the 10.7 driver comes out I will have to give it a shot again. So all in all another reason to go Nvidia. ATI has become much speedier regarding driver releases as of late but things that have been broken, fixed, and then broken again really cry out that ATI need to step up their driver development department or it is quickly going to lead to their demise if it isn't already too late because I will probably never buy another ATI card again as it's just not worth the extra hassle. I run into enough problems already I don't need another avoidable headache.

Swivet
07-16-2010, 08:55 AM
Guide to Uninstall ATI Drivers Completely!... There's obviously more to it than using "Add/Remove Programs"...Go here http://www.rage3d.com/board/sh...hp?threadid=33606840 (http://www.rage3d.com/board/showthread.php?threadid=33606840) and read this thread. I had a similar problem with the CCC settings reverting back everytime i installed new drivers after i tweaked my settings to my liking until i looked there

Goodluck

Ba5tard5word
07-16-2010, 09:46 AM
Another good reason to adhere to the adage:

IF IT AIN'T BROKE, DON'T FIX IT.

If your system was A1 with what you had (10.5), why would you want to go to 10.6?

Because *usually* installing new drivers is a good idea and will make some games run better.

I'm glad I have Nvidia though for Il-2. http://forums.ubi.com/images/smilies/halo.gif

voyager_663rd
07-16-2010, 10:47 AM
But not at the risk of screwing something else up. Don't they usually list the problems that the new update is "supposed" to fix?

If those issues aren't any problems that I'm currently experiencing, then there's absolutely no need to change.

His opening post did not list his other issues/interests (as he then did after my first post).

It now makes sense why he wanted to update. Obviously no one would know it would undo 10.5 fixes until they actually did the change.

rfxcasey
07-17-2010, 06:17 PM
Originally posted by Urufu_Shinjiro:
Yeah, the 10.6 broke it again. Uninstall the 10.6, use a driver cleaner in safemode, reinstall 10.5.

What would you recommend in the way of a driver cleaner. I have always been weary of such things in the past as their reliability and trustworthiness.

Urufu_Shinjiro
07-18-2010, 09:12 AM
Originally posted by rfxcasey:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Urufu_Shinjiro:
Yeah, the 10.6 broke it again. Uninstall the 10.6, use a driver cleaner in safemode, reinstall 10.5.

What would you recommend in the way of a driver cleaner. I have always been weary of such things in the past as their reliability and trustworthiness. </div></BLOCKQUOTE>

http://downloads.guru3d.com/download.php?det=745

Just follow the directions and you'll be fine.

voyager_663rd
07-21-2010, 09:18 AM
Official 10.7 (not leaked) to be released today Wed 7/21