PDA

View Full Version : Tomahawk and Hawk not flyable



FCIProject
08-16-2006, 05:42 PM
Could someone tell me how to get the Tomahawk Mk.11 a & b and the Hawk 81a to work, please?

When trying to use these aircraft in the Quick Mission Builder, or the FMB, the aircraft is not flyable and you are just left hanging in space.

Any ideas, anyone?

FCIProject
08-16-2006, 05:42 PM
Could someone tell me how to get the Tomahawk Mk.11 a & b and the Hawk 81a to work, please?

When trying to use these aircraft in the Quick Mission Builder, or the FMB, the aircraft is not flyable and you are just left hanging in space.

Any ideas, anyone?

VW-IceFire
08-16-2006, 06:53 PM
Sounds like you messed up a patch installation. Either you mixed merged and non-merged or you installed in the wrong order.

They all use more or less the same cockpit...

Chuck_Older
08-17-2006, 08:24 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by VW-IceFire:
Sounds like you messed up a patch installation. Either you mixed merged and non-merged or you installed in the wrong order.

They all use more or less the same cockpit... </div></BLOCKQUOTE>

Icefire is right. This is a known symptom of incorrect patch/update procedure. When PF first came out, this problem was overlooked by a lot of players because not a lot of people flew the planes. I made a campaign featuring this aircraft, and there was a lot of trouble with 5 or 6 players who just couldn't play it, no matter what they did. After much pulling out of hair on my side and sending e-mails with possible solutions to players, it was finally determined that it was incorrect patch/update sequence and not my fault at all!

A lot of people who had this issue swore on a stack of bibles that they hadn't made an error in the sequence...but it turned out they did, just the same. It's a pain in the butt, that's all

FoolTrottel
08-17-2006, 11:46 AM
Correct Patch Order - Make sure you do it right! (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643)

FCIProject
08-18-2006, 02:34 PM
Hi

Thanks for the information regarding this problem.

I wont swear that I installed everything in the right order, bur I was fairly sure I had

I was going to do a re-install of IL2 soon anyway. I wlll follow the Correct Patch Order forum post when I do.

Chuck_Older
08-18-2006, 07:06 PM
let us know what happens

Feathered_IV
08-19-2006, 02:12 AM
Good luck http://forums.ubi.com/images/smilies/25.gif