View Full Version : Need help installing Pacific fighters

06-23-2005, 09:43 PM
When I try to install Pacific Fighers I get an error message when I pop out disk 1 and try to load disk 2 saying that I need to load the proper disk. Once I load disk 2 it installs but when I try to launch the game I get the same error message. When I try to load in a disk and hit OK I get an eror message saying "The application failed to initial;ize properly (0xc00000142). I had a similar problem for forgotten battles but finally go it to go away by feeding it the disk it ask for. Does anybody know the fix for this problem?


06-23-2005, 10:07 PM
Ubisoft Solution Center (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wcm9kX2x2bDI9MTEyOCZwX2Nhd F9sdmwxPSZwX2NhdF9sdmwyPSZwX3BhZ2U9MQ**&p_li=)

06-23-2005, 11:28 PM
RLWilson its likely to be related to the rts.dll file that needs to be replaced.

this is a common problem and has got me a thousand times.

you can find the replacement dll file in the link steve the menacing teeth nashing neck biting head severing bloodthirsty preying mantis, has provided.

you download the file to your ubisoft folder, or replace the existing one after youve found it with a search, and try again.

I use disk two of Pacific Fighters with a merged install, as in il2:FB + AEP + PF along with the replacement dll, and it works fine.

06-27-2005, 10:03 PM
Thanks! I'll give that a try.

06-29-2005, 02:01 AM
I tried this and I still couldn't get it to work. I'm running out of "altitude, airspeed, and ideas" on what to do about this. Forgotten Battles runs great on my machine but I have yet to get Pacific Battles to install and run. I wonder what is different about the installs?

06-29-2005, 01:26 PM
post you dxdiag in community help along with your FB/AEP install steps.

If you don't have AEP, you can't have a merged install, only a stand alone.

07-03-2005, 05:30 PM
I had the same prob..but the .dll fixed it after I put it in both of the files.
Thanx for the info..