View Full Version : Installation Error in PF

12-24-2005, 01:13 PM
I accidently installed and ran the m patches to a stand along version of PF. I unstalled the programs and reinstalled it. I now have an install error "Error applying transforms" verify that the spec. path is valid. I must have something in my Reg. Does anyone know of a solution?

12-24-2005, 01:21 PM
You'll just have to try again. It could really be anything, there are that many external factors to contend with.

Try and some additional stuff, for example, reboot the pc after doing the deinstall and run your disk utility programme, maybe that would help.

Persevere and good luck.

12-24-2005, 05:48 PM
If you continue to get the error message after another un-install/re-install, go to the Community Help forum (http://forums.ubi.com/eve/forums?a=corfrm&cf=49310655) and post your issue there. Include the full text of the error message if possible and also a dxdiag report.

12-24-2005, 05:55 PM
The program never let me reinstall it. It gave me this error during the Installshield Wizard. I have two hard drives and have tried to reinstll it first on one, then on the other. What is really maddening is that I had it on the F drive at first and it worked fine untill I uninstalled it. I will post the dxdiag report. Thanks.