PDA

View Full Version : online help



bopop4
06-07-2009, 02:18 PM
I have downloaded hyper lobby client but after I make a user name and password and hit connect it says that it can not find the installation folder even when I search for it. I have PF standalone I think v 3.08.
Any help would be greatly appreciated.

bopop4
06-07-2009, 02:18 PM
I have downloaded hyper lobby client but after I make a user name and password and hit connect it says that it can not find the installation folder even when I search for it. I have PF standalone I think v 3.08.
Any help would be greatly appreciated.

blairgowrie
06-07-2009, 02:35 PM
Do yourself a big favour. Go out and find the il2-1946 DVD. You can probably find a copy for around $10.00.

Even if you can get Hyperlobby to work you will not find any server flying 3.08. iL2-1946 will give you 4.07m and a single patch will take you to the latest version 4.08m.

VW-IceFire
06-07-2009, 02:36 PM
If you have Pacific Fighters standalone then you need to select Pacific Fighters. If you select IL-2 or Forgotten Battles it will not work.

Last I checked there were virtually no players flying Pacific Fighters standalone. Most of the online community is on IL-2 1946 4.08m or IL-2 1946 + one of the MOD versions.

Zeus-cat
06-07-2009, 02:51 PM
As blairgowrie said. you really should get IL-2 1946. 100% of the people on this forum will tell you that is the way to go.

If you are new to Pacific Fighters you should try my training campaign - see the link below.

bopop4
06-07-2009, 03:40 PM
Thanks guys.
I had actually put in an order on ebay last night for 1946.