PDA

View Full Version : The Skins, will be compatible with BOB?



MOH_Hirth
04-16-2006, 08:40 PM
I lot of good artists make very good skins for IL-2, hope still can use in next Oleg sim.

GoToAway
04-16-2006, 10:57 PM
Il-2 skins will not work in BoB.

anasteksi
04-17-2006, 07:17 AM
hope not cos now there are some Veeery big problems with some skin's mapping.. too much mirroring f.e.

Chuck_Older
04-17-2006, 09:42 AM
Hi http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

<span class="ev_code_YELLOW">Nothing from FB or PF will be compatible with 'BoB'. No planes, no maps, no skins, no missions, no anything. 'BoB' will not use FB or PF's engines. 'BoB' is not an add-on or an expansion for this sim. It is all new</span>

GerritJ9
04-17-2006, 02:19 PM
Until we have an OFFICIAL announcement from 1C about compatibility I will reserve judgement. Yes, BoB will contain new aircraft, for which templates and skins do not exist yet. But the Hurricane Mk. I will also be in BoB and I see no reason at the moment why FB skins for the Hurri Mk. I won't work in BoB. The engine was changed when the original IL2 was replaced by FB, yet skins made for IL2 will work in FB as well. Granted, the Hurri's detailing, both internal and external, will most likely be significantly improved to at least the standard of the Tempest's cockpit. But that won't prevent skins that already exist from being used, if you are willing to accept some loss of detail.
The bottom line, however, is wait for an official statement- which is still some way off.

GoToAway
04-17-2006, 03:45 PM
Originally posted by GerritJ9:
Until we have an OFFICIAL announcement from 1C about compatibility I will reserve judgement. Yes, BoB will contain new aircraft, for which templates and skins do not exist yet. But the Hurricane Mk. I will also be in BoB and I see no reason at the moment why FB skins for the Hurri Mk. I won't work in BoB. There's a big reason: BoB will not be using the same models. BoB will be using new models. These models will be mapped differently.

It's just the way that things are with 3D models. Holding out hope would be akin to saying, "I sure hope that this UltraSPARC binary will run on my home PC." It's just not going to happen unless the exact same models are used and they're mapped in exactly the same manner.

FritzGryphon
04-17-2006, 05:41 PM
Though, if someone absolutely wants to port a particular skin, they could theoretically copy/paste and resize elements of the old IL-2 skin onto the new one.

It'd look horrible and you'd have to manually skin any new elements, but you could.

But you'd be better off just making a new one from scratch.

Bearcat99
04-22-2006, 08:38 PM
I just6 hope the skinning doesnt work like it does in LOMAC.

FritzGryphon
04-22-2006, 09:07 PM
You can use skins in LOMAC?

Capt.LoneRanger
04-23-2006, 03:00 PM
No, not really - you can merely REPLACE the skins coming with LOMAC.