View Full Version : San Marco tomb problem

04-06-2010, 01:49 PM
So basically I completed all 4 runs,the secret room was opened but I can't interract with the tomb underneath..I tried to restart the mission several times,heck I even changed order of runs just to see if that's the cause..nothing worked.
I'm completely stuck..ideas?

04-06-2010, 02:22 PM
Perhaps the Tech Forum http://forums.ubi.com/eve/forums/a/frm/f/4721051016 has some answers.

04-06-2010, 03:43 PM
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Please use the Find Button to search for previously created Topics. Here's a search (http://forums.ubi.com/eve/forums?a=search&reqWords=san+marco+tomb&use_forum_scope=on&forum_scope=9011039408) to start you off. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

04-06-2010, 05:21 PM
Black_Widow: The question is about the sarcophagus with the seal, not secret areas within the tomb. I haven't run across anybody who had this problem on the Hints & Tips forum, that's why I referred the OP to the Tech Forum.

04-07-2010, 01:02 AM
I searched on tech support forums and didn't find the answer to this problem..I checked on youtube for a walkthrough to make sure I'm not doing anything different and noticed at the comments on the video that several people have problems interacting with the tomb aswell.

04-07-2010, 08:03 AM
When I had problems with the Arsenal Shipyard treasure door not glowing, someone on the Tech Forum recommended quitting the game & restarting. It loaded at the checkpoint just before getting to the door, and after I killed the guards again, it glowed that time. Maybe it would work for you. After you finish the fourth puzzle and you see "checkpoint reached" or the saving icon, quit the game & restart, then try the sarcophagus again. *Caution*: If you're using the PC version, I've read it has a lot of quirks about saves, so be aware of that risk.

If that doesn't work, perhap you should start a topic on the Tech Forum & see if someone can help. Good luck! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

04-07-2010, 12:27 PM
i have the same problem http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif need to solve

04-08-2010, 10:52 AM
Does any one solved this problem?

04-08-2010, 11:23 AM
had the gates all dropped and actually door lock missing,
needed to close the game and restart to fix it.