PDA

View Full Version : Are you working on a fix for Nvidia display issues ?



bartflaster1
08-10-2005, 02:41 AM
Hi, Running the newer 77.xx drivers (as one has too with a 7800) there are missing parts of planes in perfect mode since the 4.01 patch
As no-one seems to be able to tell me if you are aware of this, I hope this will make you aware http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
Are you working alone, or with Nvidia, to fix the issue at all ?

Many thanks.

Atomic_Marten
08-10-2005, 07:27 AM
Try with 66.93. No issues at all.

Gawwad
08-10-2005, 07:47 AM
Originally posted by Atomic_Marten:
Try with 66.93. No issues at all.

7800 recuires the newest drivers, 66.93 doens't work with it...

And other games need newer drivers or they get all kinds of glitches and other graphic bugs not to mention the performance drop with old drivers.

Atomic_Marten
08-10-2005, 08:59 AM
Look at the bright side... few people around here have 7800, and few are actually seriously interested in other games. When 7800 becomes standard not so many people will play this game any more.

Besides this game engine is old and expectations like constant adjusting to work fully with newest hardware isn't realistic.

crazyivan1970
08-10-2005, 10:45 AM
did you ask nVidia drivers team the same question bart? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

B16Enk
08-10-2005, 12:26 PM
I'm a fellow 7800 sufferer too http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

And as CrazyIvan said: Tell nVidia as it's their problem http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Bolloxs0
08-10-2005, 07:15 PM
G'day & ~S~

Have you guys got an email addy or url for nVidia Support? The support section on their drivers page doesn't seem to allow you to raise a fault directly with them and instead advises to report faults to the cards manufacturer - I sent an email to Leadtek asking them to raise the fault with nVidia on my behalf, but I'd like to hit up nVidia direct as well - the more customers that raise this as an issue with them then the higher priority it will have to be given.

Cheers,

_RAAF_Bolloxs

ElAurens
08-11-2005, 05:15 PM
I do hope Nvidia fixes this driver issue with FB/PF. I am running 71.84 on a 6800GT, any newer and things get wierd. As I also play Silent Hunter III, GTR, Joint-Ops Escalation, and BF2, I would like to be able to take advantage of the newer drivers. But not until they work on my number 1 fix, FB/PF.

B16Enk
08-12-2005, 10:02 AM
Add your weight to the nVidia forums guys.
Having searched high and low for a way to contact nVidia (you can't you have to go through your card manufacturer) I have settled on posting in the nVidia forums.

Thread on Community help Here (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=4231010643&r=1071091643#1071091643)
nVidia forum thread Here (http://forums.nvidia.com/index.php?showtopic=6929&st=)

Bolloxs0
08-12-2005, 07:55 PM
Nice one Enk. Am registering & posting now and will get all affected _RAAF_ squadron members to do likewise.

Flood them unitl they get the s_h_^_t_s and sort it out.

Cheers,

_RAAF_Bolloxs

ManicGibber
08-12-2005, 08:01 PM
Has anyone tested the whql 77.77 on the 6800gt?
I have tried the 71.84 and it has no gfx bugs but it causes micro-stutters on my AMD 3400+ and K8N-E rig.

p1ngu666
08-12-2005, 10:23 PM
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/1901019543

try the 80.40 beta drivers i link there, they work fine on my 6800ultra pci-e card

btw enk your links crashed my pc http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif
maybe ie just flopped over randomly, i dunno http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

Te_Vigo
08-13-2005, 07:32 AM
water=3 gives me a rolling stop/start (microstutter ish) type glitch with my 6800U agp card v71.89 and there are all sorts of grief with v 77.72

bartflaster1
08-13-2005, 10:14 AM
Originally posted by crazyivan1970:
did you ask nVidia drivers team the same question bart? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
No as I didn't know were to contact them, but now it has been posted I will post on the nvidia forums http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Someone mentioned on there, that 77.30 fixed it ... I will have a try ...

9th_Spitin
08-13-2005, 11:21 AM
This is not a IL2/1C/UBI issue. It is a PCI vs AGP card issue.

I have a BFG 6800GT and I called tech about the driver issue, they said that the best driver for 6800GT is the 66.93. The 7 series drivers are more for the PCI cards and have problems with the AGP cards causing the disappearing planes etc etc.... They said that they hope to fix this in the next few drivers.

The support on the BFG cards is awsome. The tech is available 24/7 and they were great to deal with. Try contacting the card manifacturer, they should have a toll free number you can call and talk direct with tech.


One thing that is recomended when trying all of these new drivers is to run a driver cleaner before you install the new set of drivers. Free Driver Cleaner Pro (http://www.drivercleaner.net/)

mrsiCkstar
08-13-2005, 11:58 AM
what exactly can the consequences be if I don't uninstall my previous driver before installing the new one?

as I didn't know I had to do it and well I think the game runs a little slower now...

what should I do?

bartflaster1
08-13-2005, 02:46 PM
Well the problem is on the PCI-E cards as well Spitin !

Good and not so good news ....
72.30 drivers do fix this issue, but they don't officially recognise the card (listed as unknown in the CP) no transparent AA option in CP and they are around 10% slower than the 77.72.
But they install (find GPU as G70 on install) and, for me at least, planes are not missing panels.

I am off to try another aproach ....

Bolloxs0
08-14-2005, 12:54 AM
mrsiCKstar:

Download and install Driver Cleaner Pro (its free - see link in Spitin's post above yours)
Download your prefered driver version (nVidia 66.93 is best for IL2)

Go into Add/Remove Programs in Control Panel and click on nVidia Driver (e.g. if you have nVidia card) and remove it, restart PC.

Run Driver Cleaner, then restart PC

Install new driver.


Spitin: You're lucky with BFG, I emailed Leadtek Support in Korea, it actually turned out to be their Marketing Dept. They tried fobbing me off with updating mobo drivers etc. then they eventually told me to return my card.
I had to get the glove puppets out to tell them that the card is fine, it is a problem with the drivers that I wanted them to report to nVidia on my behalf because nVidia don't provide direct support (all this detail was actually already in my original email.) Probably a translation issue but also sprinkled with a liberal dose of dumb a_s_s Marketing plebs, god bless 'em.

_RAAF_Bolloxs

bartflaster1
08-14-2005, 12:35 PM
NOW ... THE REASON I ORIGINALY POSTED HERE AS OPPOSSED TO nVIDIA .. IS THIS :

If this is a driver problem .. How come that up until patch 3.04 all is fine, its only AFTER patching t 4.01 it becomes an issue !
So, as far as I am concerned, its a 50/50 blame issue .... and it would be very good to hear what the Dev. team have to say on this issue http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

crazyivan1970
08-15-2005, 11:09 AM
Because it`s problem with drivers rendeering some new textures that were introduced with 401,

bartflaster1
08-15-2005, 12:48 PM
In that case, could we have a patch to revert to the old textures for nvidia users http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

There is no way to directly notify nvidia of the issue, so they probably will carry on blindly unknowing of the issue (several driver sets since the earliest to support 7800gtx, and not one of them fixes it).

I find it very strange, that the only people who currently make cards that support SM3.0, have problems with something that 1C implemented for that company !

If they have fallen out of bed with nvidia, then fine, but don't make end users suffer http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

buddywoof
08-29-2005, 07:38 PM
I really hope Nvidia is working on this. This problem has been here too long. There are basically 2 major issues with Nvidia Cards after driver 66.93

1. Microstutters at low level flight
2. Missing textures on canopy/cockpit area

It's hard for me to understand why this isn't fixed yet. I can't run other games with 66.93 (such as bf2) unless I turn shadows off. I really would like 1C and Nvidia to get together and solve these problems quickly.

I can't stay with these old drivers much longer. I might have to ditch Pacific Fighters which is pretty sad as I do like the simulator.

ZappaTime
08-30-2005, 04:50 PM
http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/8371080943

See Oleg's reply halfway down page; looks like a work around by 1C to fix the nvidia bug in lieu of an actual nvidia fixed driver is in the offing in an upcoming (maybe v4.02) patch http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

rjb1fgc
08-30-2005, 05:30 PM
A simple and polite - "I've been very satisfied in the past using Nvidia products past. They've worked extremely well. I don't mind investing top dollar for good graphical performance and $ 500+ is not too expensive to pay for a more realistic visual experience. But, for my next "cutting edge" video card upgrade, I guess I'll have to buy ATI instead since you haven't been able to sort out the drivers for your cards to display Pacific Fighters textures correctly [ or in some cases at all ]. I'd really like to purchase an Nvidia card again [7800 series]. But if it won't perform up to ATI standards in my favorite pastime, I'm afraid I can't justify it." - sent to the MARKETING types at Nvidia is more likely to get them to prod their driver programmers than anything we could say directly to the programmers.
The MARKETING types see the profit they could lose from "a small group" of "flite sim addicts"
as significant. These are their high profit items, after all. The cost of the GPU in comparison to the one used in their lower profit cards is not terribly significant. I'd bet they make more profit on one high end card than on 10 or more lower level ones. So, even though we are small in number we are significant in profit potential for them. And we're all old enuf to know that a customer once lost to the competition is really hard to get back.
Anyway, I've at least gotten repeated replies from some of their "marketing types' after sending them such an e-mail. ( Probably not even necessary to send it to any particular one - the more voices around the water cooler the better. )

buddywoof
08-31-2005, 08:32 PM
Thanks Zappa. However, he only references the missing textures and not the microstutters at low level flight. I hope he fixes both.