PDA

View Full Version : Map loading error map/load.ini



klemi007
06-30-2005, 04:49 PM
Hi all!

I have this HUUUUGEEEE problem with the game. I installed everything correctly and the game works fine (should have a 500% faster computer to make it work great), but I receive this strange error of map loading. I can play on dogfight servers, but when I try to join a coop mission with our squad, I get the error. I haven't yet tried other coop missions.

I joined some training with the squad tonight (on regular dogfight server), and it worked OK until I got this weird situation, where I couldn't get into the cocpit - externals were working. I also couldn't refly or disconnect, so I shut down the game in Task Manager. When I tried to join the (dogfight) server again, teh map loading error appeared.

I pasted a section of log file below, which I believe is relevant to this error.

INTERNAL ERROR: LoadTextureFromTga('MAPS/_Tex/land/winter/midland.tga')
WARNING: Error: 'WARNING: Error: 'WARNING: Error: 'WARNING: Error: 'WARNING: Error: 'WARN'
WARNING: TLandscape::LoadMap('Moscow/load.ini') - errors in loading
Landscape 'Moscow/load.ini' loading error
java.lang.RuntimeException: Landscape 'Moscow/load.ini' loading error
at com.maddox.il2.engine.Landscape.LoadMap(Landscape. java:394)
at com.maddox.il2.engine.Landscape.LoadMap(Landscape. java:364)
at com.maddox.il2.game.Mission.loadMain(Mission.java: 413)
at com.maddox.il2.game.Mission._load(Mission.java:272 )
at com.maddox.il2.game.Mission.access$0(Mission.java: 37)
at com.maddox.il2.game.Mission$BackgroundLoader.run(M ission.java:242)
at com.maddox.rts.BackgroundTask.doRun(BackgroundTask .java:155)
at com.maddox.il2.game.MainWin3D.loopApp(MainWin3D.ja va:108)
at com.maddox.il2.game.Main.exec(Main.java:323)
at com.maddox.il2.game.GameWin3D.main(GameWin3D.java: 235)
Landscape 'Moscow/load.ini' loading error
java.lang.RuntimeException: Landscape 'Moscow/load.ini' loading error
at com.maddox.il2.engine.Landscape.LoadMap(Landscape. java:394)
at com.maddox.il2.engine.Landscape.LoadMap(Landscape. java:364)
at com.maddox.il2.game.Mission.loadMain(Mission.java: 413)
at com.maddox.il2.game.Mission._load(Mission.java:272 )
at com.maddox.il2.game.Mission.access$0(Mission.java: 37)
at com.maddox.il2.game.Mission$BackgroundLoader.run(M ission.java:242)
at com.maddox.rts.BackgroundTask.doRun(BackgroundTask .java:155)
at com.maddox.il2.game.MainWin3D.loopApp(MainWin3D.ja va:108)
at com.maddox.il2.game.Main.exec(Main.java:323)
at com.maddox.il2.game.GameWin3D.main(GameWin3D.java: 235)

Thanks for all the help!!

klemi007
06-30-2005, 04:49 PM
Hi all!

I have this HUUUUGEEEE problem with the game. I installed everything correctly and the game works fine (should have a 500% faster computer to make it work great), but I receive this strange error of map loading. I can play on dogfight servers, but when I try to join a coop mission with our squad, I get the error. I haven't yet tried other coop missions.

I joined some training with the squad tonight (on regular dogfight server), and it worked OK until I got this weird situation, where I couldn't get into the cocpit - externals were working. I also couldn't refly or disconnect, so I shut down the game in Task Manager. When I tried to join the (dogfight) server again, teh map loading error appeared.

I pasted a section of log file below, which I believe is relevant to this error.

INTERNAL ERROR: LoadTextureFromTga('MAPS/_Tex/land/winter/midland.tga')
WARNING: Error: 'WARNING: Error: 'WARNING: Error: 'WARNING: Error: 'WARNING: Error: 'WARN'
WARNING: TLandscape::LoadMap('Moscow/load.ini') - errors in loading
Landscape 'Moscow/load.ini' loading error
java.lang.RuntimeException: Landscape 'Moscow/load.ini' loading error
at com.maddox.il2.engine.Landscape.LoadMap(Landscape. java:394)
at com.maddox.il2.engine.Landscape.LoadMap(Landscape. java:364)
at com.maddox.il2.game.Mission.loadMain(Mission.java: 413)
at com.maddox.il2.game.Mission._load(Mission.java:272 )
at com.maddox.il2.game.Mission.access$0(Mission.java: 37)
at com.maddox.il2.game.Mission$BackgroundLoader.run(M ission.java:242)
at com.maddox.rts.BackgroundTask.doRun(BackgroundTask .java:155)
at com.maddox.il2.game.MainWin3D.loopApp(MainWin3D.ja va:108)
at com.maddox.il2.game.Main.exec(Main.java:323)
at com.maddox.il2.game.GameWin3D.main(GameWin3D.java: 235)
Landscape 'Moscow/load.ini' loading error
java.lang.RuntimeException: Landscape 'Moscow/load.ini' loading error
at com.maddox.il2.engine.Landscape.LoadMap(Landscape. java:394)
at com.maddox.il2.engine.Landscape.LoadMap(Landscape. java:364)
at com.maddox.il2.game.Mission.loadMain(Mission.java: 413)
at com.maddox.il2.game.Mission._load(Mission.java:272 )
at com.maddox.il2.game.Mission.access$0(Mission.java: 37)
at com.maddox.il2.game.Mission$BackgroundLoader.run(M ission.java:242)
at com.maddox.rts.BackgroundTask.doRun(BackgroundTask .java:155)
at com.maddox.il2.game.MainWin3D.loopApp(MainWin3D.ja va:108)
at com.maddox.il2.game.Main.exec(Main.java:323)
at com.maddox.il2.game.GameWin3D.main(GameWin3D.java: 235)

Thanks for all the help!!

FoolTrottel
07-01-2005, 04:52 PM
Hi,

You'd better post this in Community Help Forum (http://forums.ubi.com/eve/forums?a=frm&s=400102&f=49310655) ...

Good Luck!
(Oh, and my 2cents on this one: You state "I installed everything correctly" but I doubt that.
To me it sounds like yer missing a patch ... or applied a bugged one ... )
Anyways, wrong forum!