PDA

View Full Version : Doesn't even load!



rolexparts
12-31-2004, 01:05 PM
I recently purchased this game, however it does not work at all on my computer. I double click the executable file, and it goes to a black screen, then back to Windows. If I restart my computer, the game executable has deleted itself. Scanned for spyware and viruses, found nothing. I've since installed other games (Rome:Total War and Age of Mythology), and they work fine.

My system specs are as follows:

Pentium 4 1.8GhZ
ATI Radeon 7800 64MB PCI Graphics (with latest Omega (Catalyst 4.12) Drivers)
Windows XP Home Edition (Currently have SP1 loaded due to problems with Internet Explorer and SP2)
SoundBlaster Audigy Platinum 2ZS Sound
DirectX 9.0


What could the problem be? Shouldn't the game at least load to the menu? Would installing WINXP SP2 make any difference? Any recommendations at all?

Thanks in advance,
Brad

rolexparts
12-31-2004, 03:36 PM
Here is the error log posted from log.txt... obviously something with the graphic engine:

************************************************** ********************************
* Logger session start: Fri Dec 31 15:27:53
************************************************** ********************************

15:27:53 | Info | Initializing D3D Render System...
15:27:54 | Error | File: rsRenderSystemDX.cpp Line: 676 | DirectX Error: The method call is invalid. Method's parameter may have an invalid value.
15:27:54 | Error | File: rsTextureDX.cpp Line: 221 | DirectX Error: The method call is invalid. Method's parameter may have an invalid value.
15:27:54 | Info | Dumping texture cache...
---------------------------------------------------------------------
Total textures number: 0
---------------------------------------------------------------------



~Brad

Diavolo1976
01-03-2005, 09:58 AM
Yip, I have the same problem.

thesdale
01-03-2005, 05:42 PM
Install DirectX 9.0C.

rolexparts
01-04-2005, 10:42 PM
I'll give it a try, and let you know.

Thanks

rolexparts
01-04-2005, 10:55 PM
Still no luck... what else could it be?

thesdale
01-05-2005, 03:29 PM
Guys, try the latest true ATI drivers. I know some other people (including me) have had troubles if not using the true NVidia or ATI drivers. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

rolexparts
01-07-2005, 09:21 AM
Still doesn't work... seems like this game is a waste of time :-(