PDA

View Full Version : easier way to install patch?



kungura
10-22-2005, 12:36 AM
hello,

i've had il2 for a loong time, but recently got my new computer, so i've insalled FB, ACE, and PF, and now i want to be 'up to date'

i've read all these diff patches i need to install before installing other ones, one on top of the other....
is there no ONE patch that can be installed that'll take care of everything?
if not, which ones are recommended (correct me if i'm wrong)

1st 3.03?
2nd 4.01??
3rd 4.02m???

cheers!

Alex

kungura
10-22-2005, 12:36 AM
hello,

i've had il2 for a loong time, but recently got my new computer, so i've insalled FB, ACE, and PF, and now i want to be 'up to date'

i've read all these diff patches i need to install before installing other ones, one on top of the other....
is there no ONE patch that can be installed that'll take care of everything?
if not, which ones are recommended (correct me if i'm wrong)

1st 3.03?
2nd 4.01??
3rd 4.02m???

cheers!

Alex

Takata_
10-22-2005, 01:09 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by kungura:
hello,

i've had il2 for a loong time, but recently got my new computer, so i've insalled FB, ACE, and PF, and now i want to be 'up to date'

i've read all these diff patches i need to install before installing other ones, one on top of the other....
is there no ONE patch that can be installed that'll take care of everything?
if not, which ones are recommended (correct me if i'm wrong)

1st 3.03?
2nd 4.01??
3rd 4.02m???

cheers!

Alex </div></BLOCKQUOTE>

exactly... no less, no more http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

madsarmy
10-22-2005, 01:12 AM
If you are running FP/AEP/PF your patch's should all have an M after them.

303m
401m
402m

Skycat_2
10-22-2005, 02:25 AM
Make sure that the 3.03m patch is the "3.0 to 3.03m" patch (for 'out of the box'), not the version that goes over 3.01m.

kungura
10-22-2005, 11:05 AM
can someone please guide me the right way? i've searced the databases for the 1st one (3.03m) but Skycat wrote to look for one that reads 3.03m for out of the box (which is true because i have not installed any updates to the game.

so will the 3.03m (100kb) be the lucky one i'm looking for? or something else?
cheers

Gosling616
10-22-2005, 12:58 PM
Okay this all covers the patch for your own computer. I am having trouble installing the patch for a merged dedicated server, any ideas please.
A working 4.01m to 4.02m and it is now asking for the CD in the C:/ drive !!!!! Why ?
Gos

Tully__
10-22-2005, 10:39 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">so will the 3.03m (100kb) be the lucky one i'm looking for? </div></BLOCKQUOTE>
Change that 100kb to 100MB and you've got the right one.