PDA

View Full Version : Awww, do I really NEED those patches...?



Jagdklinger
01-23-2005, 08:02 PM
Being one of those rare people unexcited about new patches (or rather, since my 56k modem makes online flying a lose-lose proposition) I have been slack with the patches. I have the AEP, and the 2.01-2.04 patches (which I haven't even bothered to install http://forums.ubi.com/images/smilies/351.gif) because I'm not sure if I need all the FB patches as well? 1.22 etc?

(If I need all 50,000MB of FB downloads I think I might just kiss that Spit IX goodbye...)

noshens
01-23-2005, 08:30 PM
donwload 1 patch- 2.04 over retail

VW-IceFire
01-23-2005, 09:02 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Jagdklinger:
Being one of those rare people unexcited about new patches (or rather, since my 56k modem makes online flying a lose-lose proposition) I have been slack with the patches. I have the AEP, and the 2.01-2.04 patches (which I haven't even bothered to install http://forums.ubi.com/images/smilies/351.gif) because I'm not sure if I need all the FB patches as well? 1.22 etc?

(If I need all 50,000MB of FB downloads I think I might just kiss that Spit IX goodbye...) <HR></BLOCKQUOTE>
Well logic elimintes most of it.

AEP counts as version 2.0. So you need patches 2.01 and 2.04. The 2.01 one was big, but the other was pretty small as I remember.

Anything else is entirely out of the picture...why download patch 1.22 when you are already at version 2.0?

If you buy PF, then its install of FB, install of AEP, and install of PF to bring things to version 3.0. Then download the PF patches.

Jagdklinger
01-23-2005, 09:10 PM
Thanks. Although it sounds stupid, in IL2 (original) I missed an earlier patch (even tho the one I installed said 'full patch') and thus could never use Yaks and some other planes...

p1ngu666
01-24-2005, 08:45 AM
ice u slightly wrong

IL2 fb then aep on top, 2.01 and 2.04 for extra planes, (they dont come in PF) and pf ontop

and personaly, id install the patches, as u get the cool yaks http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

yak9B http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif http://forums.ubi.com/images/smilies/11.gif http://forums.ubi.com/images/smilies/heart.gif

Chuck_Older
01-24-2005, 10:25 AM
do what I do:

download the patches overnight, while you are in bed

willyvic
01-24-2005, 05:48 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by p1ngu666:
ice u slightly wrong

IL2 fb then aep on top, 2.01 and 2.04 for extra planes, (they dont come in PF) and pf ontop

and personaly, id install the patches, as u get the cool yaks http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

yak9B http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif http://forums.ubi.com/images/smilies/11.gif http://forums.ubi.com/images/smilies/heart.gif <HR></BLOCKQUOTE>

What extra birds ya talking about p1ngu? I thought that PF, installed as a merge with FB+AEP, installed all flyables. Let us know which birds your referring to and we'll check it out.

Thanks,
WV