View Full Version : Just Got Pacific Fighters - It Won't Run Help Needed

08-04-2005, 11:02 AM
I installed PF with FB and AEP. As far as I can tell the install went fine. However, I cannot get PF to run.

If I put in the PF disc, I do not get a "run" option. I have tried both discs 1 and 2. If I put in either FB or AEP, the initial startup screen comes up - however when I run it I get a message that tells me to insert the correct disc and restart. And then I get an error message. It will do the same if I run from the start menu.
The start menu does recognize PF as I get a start option for FB+AEP+PF.

So, what disc actually starts the game? What else could be causing this?

Thanks for any advice.

08-04-2005, 11:16 AM
first ive heard of this....you might try the help forum, as there are guys just sitting on cliff edges like vultures waiting on stuff like this to cure. it will probably be something very simple. when i first got FB gold, i didnt realize it was 3 disks, and was wondering why most of the planes were missing. well duh, it was because i didnt install the aep disk.....

08-04-2005, 12:07 PM
Correct cd IS THE PF ONE

From http://www.airwarfare.com/guides/patching.htm#011

RTS DLL Error or "Cannot find CD - please insert the correct CD in drive"

UBISoft have issued a file to correct this problem UBISoft Solutions Centre and download the rts.dll file

rts.dll needs to installed to:
FB+AEP+PF merged C:\Program Files\Ubi Soft\IL-2 Sturmovik Forgotten Battles
PF Standalone C:\Program Files\Ubisoft\Pacific Fighters

go get this file

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...m9kX2x2bDE9ODgmcF9wc (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wc)

Also read if its still a problem


08-04-2005, 01:03 PM
Yeah, that's an official nocd. Just use that. If it doesn't clear up then, try th community help forum. http://forums.ubi.com/eve/forums/a/frm/f/49310655

08-04-2005, 06:00 PM
It sounds like you are trying to run PF as a standalone game when you installed it as a merged install.