PDA

View Full Version : The Japanese are spearing me!!!



Corsair-D
07-27-2006, 11:02 AM
When ever I am in shot in combat, a giant spear appears in my plane. It is really anoying, cause somtimes it blocks the windshield. Does anyone know what is wrong?

Crash_Moses
07-27-2006, 11:15 AM
How 'bout a screenshot? http://forums.ubi.com/images/smilies/blink.gif

Divine-Wind
07-27-2006, 11:16 AM
Sounds to me like arcade mode is enabled.

Go into your main folder, open up conf.ini, then scroll down to here...:

[game]
Arcade=0
HighGore=1
mapPadX=0.6692708
mapPadY=-0.046296295
viewSet=32
Intro=0
NoSubTitles=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=3
eventlog=eventlog.lst
eventlogkeep=0
3dgunners=0
SubTitlesLines=4
ClearCache=1
TypeClouds=1

And make sure 'Arcade' is set to zero.

(Note that the other settings are just my personal ones, your's will most likely look different)

RamsteinUSA
07-27-2006, 01:13 PM
Originally posted by Corsair-D:
When ever I am in shot in combat, a giant spear appears in my plane. It is really anoying, cause somtimes it blocks the windshield. Does anyone know what is wrong?

[game]
Arcade=0
HighGore=1
mapPadX=0.6692708
mapPadY=-0.046296295
viewSet=32
Intro=0
NoSubTitles=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=3
eventlog=eventlog.lst
eventlogkeep=0
3dgunners=0
SubTitlesLines=4
ClearCache=1
TypeClouds=1
Spears=1


http://forums.ubi.com/images/smilies/35.gif

CadMan_99
07-27-2006, 04:28 PM
A case of excessive spears ...... http://forums.ubi.com/images/smilies/touche.gif

http://i4.photobucket.com/albums/y110/CadMan_99/arcademode/faahellcats013.jpg

Divine-Wind
07-27-2006, 09:52 PM
Mutant Shish-kabob on the loose!