View Full Version : PF wont run?

12-27-2004, 06:04 PM
After installing PF,I am promted to put the correct cd in and try again.
Insert correct CD #2 failed to initilize properly[0xc0000142].
Press ok to terminate application.which i did. New window appears and says-pf.exe application error.terminate application.

My system is brand new out of box Dell.XPS GEN4
3.4ghz,800fsb w ht tech
1mb cache
1gb ddram at 533mhz
256mb pci express x 16
radeon x800xt
80gb hard drive [7200rpm]

please help at wits end.
Also installed game as stand alone.not as an addon to FB.
Thanks for your help in advance.

12-27-2004, 06:13 PM
I am having the same problem

Athon XP 2800+ (barton)
Win XP, 512meg of PC3200 Ram
Nforce2 Mobo (msi)
Geforce 4 ti-4600 128mb video card

12-27-2004, 06:20 PM
It turns out PF won€t run on new computers; go figure. I have a brand new XPS too, and I got the same error. There is a dll file that will fix it, it is the rts.dll. Do a search here and you should hit on it.

12-27-2004, 06:34 PM
same for me but i cant get il2 fb or aep and when i get them loaded it says that i dont have a russian paratrooper does not exist like he wasn'y installed but do i need the original ilsturmovik 2 play all of these?

12-27-2004, 06:35 PM
Thats the route I am going to try. I have installed in on 2 sep computers at home...both fairly new. I have updated mobo drivers, video drivers etc, installed latest patch...still same problem. I will try this rts.dll....but I am having my doubts


12-27-2004, 06:41 PM
did not work....my RTS.DLL file says it is 1.25mb, so it is definitely there. I still get the following message....insert correct cd, application failed to initilize properly[0xc0000142].

12-27-2004, 06:54 PM
here is my system specs:

Athon XP 2800+ (barton)2.083ghz
Win XP sp2 and all updates, 512meg of PC3200 Ram (ddr400)
Nforce2 Mobo (msi k7n2 delta)with latest drivers
Geforce 4 Ti-4600 128mb video card with latest drivers
52x cdrom (no CDRW or DVDrom)
120gb Western Digital HDD

I get the following error:
Insert correct CD, application failed to initilize properly[0xc0000142].

I am using cd#2


12-27-2004, 07:08 PM
Same problem, Need Help

12-27-2004, 07:30 PM
I don't think there is any help. There is a way around this but no one here is allowed to tell you what it is. I assume you installed both CDs using the same drive? If you didn't, start over. If you did, good luck.

12-27-2004, 08:07 PM
Try the community help forum.The sticky posted by Steve V.(concerning cannot find cd)