PDA

View Full Version : Question about IL2 with Vista



Herr_Werner
10-03-2008, 01:00 PM
I tried to install my old version of IL2 FB with Aces and PF's (collectors edition) on my Vista 64 bit system and it freaked. The game installed fine, but when I went to run it, it crashed repeatedly and would never actually start. I know this version of software works well as I have used it on my old XP 32 bit system ok. Is it something about this version that doesnt work with vista 64 or does all IL2 not work on vista 64?

Oh and I did try compatibility mode but it didnt work http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

JV44_Wubke
10-03-2008, 02:35 PM
This link got me going
http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/1921070116