View Full Version : Memory Block 4

11-20-2007, 03:27 PM
I'm not sure if anyone else has had this problem or not (it might be intentional, but I don't think it is).

At Memory Block 4, after going to the Assassin's Bureau first, none of the Information (interrogation, pickpocket, etc) icons appear on my GPS. This happens no matter which city I go to. Now, I have no problem with this, because I hate GPS in games anyway. I understand it is his "memory" but I still think its more fun and realistic to find things yourself. Has anyone else experienced this?

Before anyone asks; yes, I went to almost all of the View Points; and no, no icons are flashing, including the bureau. It does show me the hiding spots, scholars, view points, etc. Just not the interrogations. I just wandered around until I saw something.

11-20-2007, 03:31 PM
Check your map and make sure you've scaled all the view points. If so climb them again and they should pop up on your hud.

11-20-2007, 03:36 PM
"Before anyone asks; yes, I went to almost all of the View Points."

I know it says almost, but that means I did all but 2, and I'm asking now because I know that all of the interrogations aren't within 2 viewpoints. The Bureau guy tells you locations, and I covered all of them.

11-20-2007, 03:44 PM
I should mention that I've gone through Block 4 just by looking around. If you walk past someone it'll give you the little pop-up to pick pocket or whatever. I even did some interrogating right below view points that I went to before. I just wanted to know if the game does that on purpose once you get to a certain point, or if mine is just being weird. I'm going to start Block 5 tonight, and see if it still happens.

11-20-2007, 03:59 PM
Try entering a new district. when you enter a city for a second Assassination you always begin by finding a view point in the new district.

11-20-2007, 04:04 PM
I actually tried that. I unlocked all of the viewpoints in the district I was supposed to be in, then went into another district and there were no view points. I mean, literally, I looked around and there weren't any. None on the map either. I tried both, and no go. I'm guessing it is because they were already unlocked the 1st time I was there? Not sure. All I know is that I did all but 2 view points, one left in Acre and one left in Damascus. I just haven't gotten around to the other two. It's really strange. It feels like the game ended itself and left me to roam. I was worried at first that I wouldn't be able to do the assassinations, even after I did the missions, but it still let me go back to the Bureau and get the markers.

11-21-2007, 02:35 AM
i had the same problem. After running around clueless for about an hour, i found that basically you go to the new district which is the big dark area on your map, look for the highest thing you can see and then climb it. Once you get that viewpoint all the other ones will be on your map. Jeez its annoying, they really overdid the whole climbing a tower business....

11-21-2007, 05:28 AM
there are viewpoints in each district. if you haven't climbed them, they are in the map. if not, they aren't. but if you wanna the new ones in the map, you have to search for one and sync with it.