PDA

View Full Version : any ideas??.....



sparty7200
05-01-2005, 11:50 AM
Ok,... my pc likes to switch off whenever it likes whilst i'm playing fb\aep pf...does'nt matter which it'll just stop dead and reboot!... now then...i've got an AMD 9400 ( think thats it )chip..ATI 9200 graphics card..80 gig h/d and 700 odd meg ram so i should'nt really have problems (i'm hoping) this problem does'nt appear to happen any other time...i have noticed in the event log that it shows something called ccproxy? just before it dies!....so any ideas you wizards out there,because i'm out of ideas?!!! also i'm still running on 4.1 drivers which seem to be ok.. no bad graphics ( when it isn't crashing )
many thanks
sparty......................

RedNeckerson
05-01-2005, 11:53 AM
You can check here:


http://ubbxforums.ubi.com/groupee/forums?a=frm&s=400102&f=49310655

knightflyte
05-01-2005, 02:53 PM
The tech forum would be able to help more than I..... but it sounds like heat issues. Open your computer case and play IL2/FB with it off. If you have a fan aim it toward the case's opening. If all goes well you know that's the problem.
Next would be corrupted driver. Try reloading after a complete uninstall with drivercleaner. A google search will find it easy enough.

Barring any of those being the problem, then it might be not enough power from your power supply.

regards,
Robert

Jumoschwanz
05-01-2005, 09:45 PM
Yep, first thing I thought when I read this was overheating some component. If you find out it is overheating, get a nice aluminum Lian Li case like my brother just did and swap everything into it. Don't get a Coolermaster like I did, they are Krap compared to the Lian Li as far as build quality.

S!

Jumoschwanz

Monson74
05-02-2005, 12:46 AM
Heat could be your issue but since your rig doesn't crash but reboots - I think it's a strong indicator that you're either running underpowered or you've got a dying PSU. The CPU/mobo likes to restart when "choking".

CAPT_COTTON
05-02-2005, 08:39 AM
http://forums.ubi.com/images/smilies/1072.gif

Sounds like my AMD MOBO when it was going out and then it would not start http://forums.ubi.com/images/smilies/cry.gif