PDA

View Full Version : Catalyst 5.6 fps test for PF



Jumoschwanz
06-09-2005, 09:56 AM
I did a fps test comparing the new 5.6 ATI drivers to the last driver release. I installed both sets of drivers to all their defaults and flew the same plane on the same route over the same map and weather etc.

I was set to perfect mode with water=2. With the previous release of ATI's drivers I got a 46 fps average over 40,000 frames. The 5.6 drivers gave me 51 fps. This is around ten percent. But if you add a margin of error seeing as my test was not done with a set track then it may not even be that much.
I did not notice any difference that made me look twice while flying around.

My rig: Albatron Nforce2 motherboard/AMDxp3200cpu/1gbKingston pc3200/ATIX850XT platinum edition video card.

There was a lot of hype surrounding the 5.6 drivers and I was excited. I will run them. They may be helping a little, but the fps improvement is not enough for anyone to go from excellent to perfect mode or anything like that.

Anyone else have any experience running these?

S!

Jumoschwanz

Jumoschwanz
06-09-2005, 09:56 AM
I did a fps test comparing the new 5.6 ATI drivers to the last driver release. I installed both sets of drivers to all their defaults and flew the same plane on the same route over the same map and weather etc.

I was set to perfect mode with water=2. With the previous release of ATI's drivers I got a 46 fps average over 40,000 frames. The 5.6 drivers gave me 51 fps. This is around ten percent. But if you add a margin of error seeing as my test was not done with a set track then it may not even be that much.
I did not notice any difference that made me look twice while flying around.

My rig: Albatron Nforce2 motherboard/AMDxp3200cpu/1gbKingston pc3200/ATIX850XT platinum edition video card.

There was a lot of hype surrounding the 5.6 drivers and I was excited. I will run them. They may be helping a little, but the fps improvement is not enough for anyone to go from excellent to perfect mode or anything like that.

Anyone else have any experience running these?

S!

Jumoschwanz

tjaika1910
06-09-2005, 02:58 PM
I saw a nice improvement with my current settings (3.04m). 5 -10% up. Using the ingame fps messure I also noticed that with it enabled it came up with 1000 fps when fiddling in the menues!

BUT: with higher resolution (1152 vs 1024) and perfect instead of excellent I really say improvements. I think I will stick on perfect for a while (see what 4.01 takes away)

Hunter82
06-09-2005, 06:11 PM
ummm I never said one word on the 5.6 'performance' increase...the inquirer had reported some massive rumored increases on their site.....they were wrong I guess http://forums.ubi.com/images/smilies/1072.gif

VMF-214_HaVoK
06-09-2005, 06:31 PM
FB or PF was listed for performance increases although I see a pretty decent one. It was LOMAC that had the reported 50% increase. Not referring to anyone here but I wish some would read the entire aticle for a change.

arcadeace
06-09-2005, 06:35 PM
The Inquirer is cutting edge, many-times-cr@p. But 5-10% increase is great IMHO. If it applies to my meak PC it'll make the upcoming patch all the more playable.

Jumoschwanz
06-09-2005, 06:37 PM
Oh yea, I forgot to mention I am running 1200x1600 resolution in perfect mode. Water=2. I have been running 1200X1600 for a few years now with this sim, since I got a gf3ti500.

S!

Jumoschwanz