PDA

View Full Version : uberdemond support for 1.21?



zodicus1
12-25-2003, 11:05 PM
hi uberdemond i loved youer UQMG are planning on supporting ver 1.21? would love to do the terkey shoot with B-17'shttp://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

zodicus1
12-25-2003, 11:05 PM
hi uberdemond i loved youer UQMG are planning on supporting ver 1.21? would love to do the terkey shoot with B-17'shttp://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Aardvark892
12-26-2003, 02:06 AM
UberDemon, forgive me for responding for you...

Zodicus1, the UQMG is now updated to use 1.21 completely, with some even cooler new features. Check it out! It just don't get any better than the UQMG.

SSgt Tim Schuster, USAF
8th MXS Inspection Section
Kunsan AB, ROK

http://www.il2skins.com
http://www.uberdemon.com
http://www.mudmovers.com
http://www.zenoswarbirdvideos.com
http://www.gibbageart.com


http://img5.photobucket.com/albums/v22/Aardvark892/PC_Stealth2.jpg

zodicus1
12-30-2003, 05:43 AM
cool thanx manhttp://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif