PDA

View Full Version : Teamspeak: Help needed...



Liberator_13th
09-12-2006, 03:58 PM
Is there a way to keep voice sound separate from game sound?

For example... I want player voices coming from headphones, while the engine sounds from game are separate on the desktop speakers...

Is this possible? Having voice sound mixed with game sound makes it hard for me to distinguish what everyone is saying...

Freelancer-1
09-12-2006, 04:30 PM
Hi Liberator,

Yes, it's very possible and quite easy to do.

Step 1) plug speakers into sound card

Step 2) run out and pick up a USB headset ($20.00 to $200.00)

Step 3) start up TS and in settings, tell it to use the headset for voice communications.

Step 4) play game and have fun.

willyvic
09-12-2006, 04:49 PM
Freelancer,
The USB headset would use onboard (intergrated) sound? Just curious.

WV.

Freelancer-1
09-12-2006, 06:28 PM
I'm scratching my head on that one, willyvic.

I have disabled onboard sound. Run my surround sound system off the sound card and my usb headset works just fine.

I'm guessing the headset bypasses the sound system altogether and simply runs off the proccesser.

I'm sure someone with more knowledge than me can explain it. All I know is that it works great http://forums.ubi.com/images/smilies/25.gif

p-11.cAce
09-12-2006, 06:40 PM
All USB headsets have their own sound processor - usually a little box located on the cord near the usb plug end of hte cable. My Plantronics USB headset has great sound and I love the flexible boom mic. Since the headset has a "soundcard" buil in the mobo sound is freed up http://forums.ubi.com/images/smilies/25.gif

Bearcat99
09-12-2006, 07:38 PM
I recommend these....

http://images.bestbuy.com/BestBuy_US/images/products/7650/7650491_ra.jpg

Best Buy says they are $40 online.. but I got mine for $29 in the store. The nice thing about these is that they are mini RCA jacks... the USB adapter has mic/earphone female plugs on the end of it.. so if you buy this from Best Buy with a PRP... which is about $9... when the headset breaks.. and they do.. they all do..... you can get another one for free... and from then out it is butter because you can get ANY mini RCA headset.... the USB adapter is a seperate piece that looks like a flash drive only a little fatter... once you have two of them...... http://forums.ubi.com/images/smilies/winky.gif

If all you are using them for is comm son TS then it is a perfect solution.

Padser
09-13-2006, 09:56 AM
~s~

I use a Medua 5.1 surround head set.

Voice comms via TS come through one set of the speakers in the ear-pieces, so it is possible to turn this up for better audibility over engine noise and give something similar to the effect you are after, I think, albeit not via external speakers

Cheers,

Pads

Liberator_13th
09-14-2006, 08:13 PM
Hmmm... Could you be a bit more specific?

I don't think I have USB headphones... Mine have little pink and green plugs that go in the input/output colored sockets on the front of my pc... Will it still work with this type of headset? And I don't see a setting in teamspeak that has an option to enable sound for voice only... Once I plug the output cable in the pc, all system sound comes out...my speakers are no longer sending sound. I want only voices coming from headset and system sound from speakers...

Freelancer-1
09-14-2006, 08:45 PM
You'll need to buy a headset that specifically says USB on the package.

As stated above it will have a box of some type on the line and a USB plug.

As for setting up TS. First plug your headset into a USB slot and then open TS. Under 'settings' click 'options'. You will see something like this:

http://i5.photobucket.com/albums/y189/Freelancer1/Misc/TS.jpg

Make sure the Headset lines are highlighted and click Apply.

Should work fine after that.

polak5
09-15-2006, 12:28 AM
Originally posted by Liberator_13th:
Hmmm... Could you be a bit more specific?

I don't think I have USB headphones... Mine have little pink and green plugs that go in the input/output colored sockets on the front of my pc... Will it still work with this type of headset? And I don't see a setting in teamspeak that has an option to enable sound for voice only... Once I plug the output cable in the pc, all system sound comes out...my speakers are no longer sending sound. I want only voices coming from headset and system sound from speakers...

Hi Liberator, I have the same kind of headphones u have and I do what you want with them.
What I do is I run ventrilo/teamspeak thru my onboard soundcard and the game thru my soundblaster card.
Of course u can only do this if you have a onboard soundcard(wich comes with most Motherboars) and a PCI Sound card.

willyvic
09-15-2006, 05:12 AM
Got side tracked, sorry. Thanks for the info Freelancer, Bear and p-11.cAce. So, as I understand it, the CPU drives the USB headset and does not interact with the sound card at all. Cool. Can they be used by the sound card? IE: muting the external speakers and utilized as a regular headset? Without a USB port on the sound card I don't see how it would do that. Unless of course I'm missing something.

Again, thanks for the info...off to do some googling.

WV.

Tully__
09-15-2006, 06:31 AM
Liberator_13th, you'll need to either:
- buy a USB headset; or
- have two active sound cards installed with speakers plugged in to one and your current headset plugged in to the other.

You'll also need to ditch that sig image, it's nearly 1MB. Click here for signature image rules. (http://forums.ubi.com/eve/forums/a/tpc/f/6921088204/m/4251091304)

Liberator_13th
09-15-2006, 02:24 PM
Well it looks like I'm out of luck. I think I have only one sound card and it's integrated. Oh well... Thanks anyway.

Sorry about the sig size, I didn't realize. Am I gonna get banned? http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

EDIT: I can't seem to access my profile... I am getting some error. I need to get there so I can remove my sig, but I get this error:

The XSL stylesheet for this page has a syntax error: platform_user_profile: Error: 'variable "field_name" not defined', File: 'otstylesheet://platform_user_profile/../global-customizations.xsl', line: 752

Can some admin remove my sig or fix my profile so I can do it?

mrsiCkstar
09-15-2006, 07:17 PM
as long as we're on about teamspeak, does anyone here know if it's possible to change TeamSpeak Overlay's font? and if so, how?

much appreciated.

Tully__
09-15-2006, 09:17 PM
Originally posted by Liberator_13th:
Sorry about the sig size, I didn't realize. Am I gonna get banned? http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

EDIT: I can't seem to access my profile... I am getting some error. I need to get there so I can remove my sig, but I get this error:

The XSL stylesheet for this page has a syntax error: platform_user_profile: Error: 'variable "field_name" not defined', File: 'otstylesheet://platform_user_profile/../global-customizations.xsl', line: 752

Can some admin remove my sig or fix my profile so I can do it?

No ban...you can't fix while your profile page is broken and even if it weren't we'd give you a chance to fix it first. Ubi admin/tech ppl are working on the profile problem, it seems about 30-50% of profiles are affected. Just check on it every few days to see if it's fixed.

If imageshack allow you to change the pic file without creating a different link (swap the current file with a different file but the same name) you may be able to change the pic without accessing your profile but looking at the link I somehow doubt that's an option.

DmdSeeker
09-16-2006, 04:08 AM
Ban him! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

I think the point you may be missing is that the USB head set has it's own sound card built in; so you use the on board spund card for your speakers; and the head set for TS as in wffwct you have two sound cards to choice from.

Tully__
09-20-2006, 06:14 AM
Originally posted by Liberator_13th:
EDIT: I can't seem to access my profile... I am getting some error. I need to get there so I can remove my sig, but I get this error:

The XSL stylesheet for this page has a syntax error: platform_user_profile: Error: 'variable "field_name" not defined', File: 'otstylesheet://platform_user_profile/../global-customizations.xsl', line: 752

Can some admin remove my sig or fix my profile so I can do it?
Try it now, you should find it's fixed. I've removed the link to the offending sig, feel free to add in one of a more moderate size http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif