PDA

View Full Version : The little house drop down menu isn't working



PF_Coastie
11-04-2007, 09:21 PM
Anyone else having this problem tonight? I always click on the little house up top to get a drop down of all the forums, but tonight it is not working.

DKoor
11-04-2007, 09:47 PM
I just did it......... it worked.
Must have been temporary prob.

SlickStick
11-05-2007, 12:37 PM
Coastie, sometimes the page doesn't load properly or it doesn't finish before you start trying to click the house. Just refresh the page when this happens and you should be good to go.

FoolTrottel
11-05-2007, 01:18 PM
I always click on the little house up top to get a drop down of all the forums
Never knew it was there!

TY! http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

Urufu_Shinjiro
11-05-2007, 01:50 PM
Originally posted by FoolTrottel:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">I always click on the little house up top to get a drop down of all the forums
Never knew it was there!

TY! http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif </div></BLOCKQUOTE>

Me either!

T_O_A_D
11-05-2007, 01:51 PM
Me either, always clicke Maddox Games http://forums.ubi.com/images/smilies/35.gif

flox
11-05-2007, 02:14 PM
Same as the previous 3 people, I never knew that was there! How about that http://forums.ubi.com/images/smilies/35.gif

FoolTrottel
11-05-2007, 02:16 PM
http://forums.ubi.com/images/smilies/10.gif I've found out that when you click a member's postcount, you'll get an overview of all his posts... sorted by date... latest first... http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

JG52Uther
11-05-2007, 04:38 PM
http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif Will the learning never stop?

MrMojok
11-05-2007, 04:49 PM
I didn't know about it either, so I've started using it today.

Just now, it quit working again. Even refreshing the page, and waiting for it to fully load, does no good.

If I hover my mouse over the icon, the bottom left corner of my screen says javascript:void(0);

PF_Coastie
11-05-2007, 06:52 PM
I prefer using the little house because it does not open another window like the links in the upper left do.

It is a sporadic problem and refreshing does not seem to help when it happens.....strange!

SlickStick
11-05-2007, 11:34 PM
Yes, sometimes, I just close the browser and re-open it as well. It has to be part of the page script that is intermittent, I'm betting.