PDA

View Full Version : Well hek, finally get 1946 nad it ain't workin... please please help me please



slo_1_2_3
05-07-2007, 04:46 PM
Well i get a 1628 failed to install properly after the thing is 100% not a problem at all other than that,WHAT THE HECK? I looked on google and it said clean out temp file, I did , and a couple other things I also did and I still get it, now I'm just getting pee'd off
DO any of you at all have any ideas?

Rood-Zwart
05-07-2007, 05:18 PM
Uhm... try installing it in an other map than your current install?Then transfer the neccesary maps for your pilots/campaign progresses? Thats what I did http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

horseback
05-07-2007, 06:52 PM
Try taking this to Community Help Forum, and while you're there, see if they don't already have the fix to your problem posted.

cheers

horseback

LStarosta
05-07-2007, 06:53 PM
1628 is about three centuries before 1946!

Your computer is outdated!

slo_1_2_3
05-07-2007, 10:14 PM
SHould I be putting it inthe cd or dvd drive?

slo_1_2_3
05-07-2007, 10:49 PM
Ok I'm just getting realy realy freakin mad now, Why is it everytime something screws up its me ? I'm getting pee'd off

Skycat_2
05-07-2007, 11:17 PM
It's a DVD ROM, so you should be putting it in a DVD reader.

Are you getting an install screen or anything? Is anything at all happening except the error message?

Friendly_flyer
05-07-2007, 11:18 PM
I'd take Horesebacks advive and go to the community help forum.

slo_1_2_3
05-07-2007, 11:31 PM
It is in the help forum wher e it swent un ansered for hours, but yes as I said it goes through the whole think gets to 100% asks about direct x and then the registering thing and then poop failed to install. I almost want to cry... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif http://forums.ubi.com/images/smilies/sadeyes.gif http://forums.ubi.com/images/smilies/bigtears.gif

MrMojok
05-07-2007, 11:35 PM
Slo, have you looked at these threads?

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/619...191008184#6191008184 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/6191008184?r=6191008184#6191008184)

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/257...141040014#7141040014 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/2571010014?r=7141040014#7141040014)

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/236...=663101502#663101502 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/236104771?r=663101502#663101502)

Pay specific attention to where they talk about deleting stuff in the registry. I have a feeling this is what you'll have to do.

But are you *sure* you got all the temp files, first?

slo_1_2_3
05-08-2007, 12:04 AM
YEp I even did the registry stuff and everything, not a trace of IL2 on my computer but I just tried again and I got the same thing, what should I do?

MrMojok
05-08-2007, 12:25 AM
If you really got all the temp files, and those registry keys, then I'm stumped http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Someone in Community Help will come up with something, though.

slo_1_2_3
05-08-2007, 12:50 AM
when I click ont eh icon it leaves behind I get a
Il2fb.exe is not a valid win32 application

Freelancer-1
05-08-2007, 12:56 AM
I doubt you'll want to here this, Slo, but the same thing was happening to me and I just kept reinstalling it (at 40 minutes a pop) until it finally did it.

Prolly took four or five tries ( I can't remember exactly), but it did finally install.

slipBall
05-08-2007, 12:57 AM
I had the same problem...I made a new folder, installed to that location...then I opened it up and ran the exe

Xiolablu3
05-08-2007, 12:43 PM
http://www.asksam.com/faq.asp?file=faqs.ask&b=ERROR%20M...ete%20installation.. (http://www.asksam.com/faq.asp?file=faqs.ask&b=ERROR%20MSG%3A%20Error%201628%20Failed%20to%20co mplete%20installation..).

slo_1_2_3
05-08-2007, 02:37 PM
Well I'm probably at 8 or 9 tries this far

Taylortony
05-08-2007, 04:30 PM
http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Taylortony
05-08-2007, 04:31 PM
http://forums.ubi.com/images/smilies/bigtears.gif stick with it and i will think of anything i can come up with http://forums.ubi.com/images/smilies/disagree.gif

Jaws2002
05-08-2007, 05:35 PM
My game didn't want to install either for the first time with the auto installer and i did something else.
I put the dvd in the drive and browsed the files on it. There are more then one installing pacage there. Try them all. One of them may work.
One of them installed the game perfect for me.

I'm sorry but I don't remember wich one. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

http://img.photobucket.com/albums/v258/<FA>Jaws/install.jpg

MrMojok
05-08-2007, 06:50 PM
yeah, I remember now I had to use a.exe myself to get it to install. Then I had to delete the desktop icon it created and make a new one to get it to run. I made an obnoxious drunken post about it screaming and *****ing, luckily it was lost in the forum prune.

slo_1_2_3
05-08-2007, 10:16 PM
YEa I think I'm on my 17 th try and I getting a bit annoyed at the 20 minutes it takes to find out its screwed up again
. ANd how do I make a new desktop icon?

slo_1_2_3
05-08-2007, 10:31 PM
Of bloody course it didn't work again.

slo_1_2_3
05-08-2007, 10:57 PM
ITs WORKING NOW!!!!!!!
I found ail2fb.exe on the dvd file and copied it into the 1946 file and it works ! Now I'm just downloading the patch and up I go Thanx alot guys you helped and now I get to fly again! http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif and yes I'm excited

MrMojok
05-08-2007, 10:58 PM
Well, to make a new desktop icon you first delete the existing one. Then navigate thru my computer or windows explorer to the c drive, then into program files, then into the folder the game is installed into (default is ubi soft\il2 sturmovik forgotten battles). In there should be an "il2fb.exe". Right-click on it, and click 'send to-desktop(create shortcut'.