PDA

View Full Version : IL-2 home page does not load properly.



Kuna15
12-28-2005, 03:17 PM
Try it just for test it wont load properly for me... no news at all all is erased and I have noticed dates under "news" -- all are 31.12.69. Perhaps undergoing update...?
http://www.pacific-fighters.com/en/home.php

Anyone have some idea what's going on? http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

Low_Flyer_MkII
12-28-2005, 03:20 PM
Just to confirm Kuna's findings. http://forums.ubi.com/images/smilies/blink.gif

Monson74
12-28-2005, 03:25 PM
http://forums.ubi.com/images/smilies/354.gif

shadow-catcher
12-28-2005, 03:41 PM
I thought it was an over abitious pop up blocker

Kuna15
12-28-2005, 04:37 PM
Apparently it's OK now... must have been update then http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif.

KG26_Alpha
12-28-2005, 05:08 PM
still down here

Tully__
12-29-2005, 04:41 AM
Working fine for me now.

XyZspineZyX
12-29-2005, 05:11 AM
I have had to delete my original favorite as I kept getting diverted to Ubisoft & the homepage was u/s yesterday.

Development update, nil
something strange is going on
http://forums.ubi.com/images/smilies/mockface.gif

Slechtvalk
12-29-2005, 05:35 AM
use this: http://www.pacific-fighters.com/en/home.php

And I think UBI does it so you see the new game releases.

Airmail109
12-29-2005, 06:15 AM
Patch?

luftluuver
12-29-2005, 07:08 AM
It is off and on.

Why can't Ubi post something about having some problems?

VW-IceFire
12-29-2005, 07:18 AM
See no problems. Have you guys done a force refresh on your browser? Cleared the cache and the like?

SpartanHoplite
12-29-2005, 07:47 AM
I think it may have to do with whether your are using http://www.pacific-fighters.com/en/home.php or the old http://www.il2sturmovik.com as your link.

SH

Grue_
12-29-2005, 07:53 AM
Web site has no pointer for il2sturmovik domain or something..

Hope it's not intentional http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

VV_Holdenb
12-29-2005, 08:35 AM
Belated merry xmas and new year all....

For a second there I thought the community
web pages were gone http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif http://forums.ubi.com/images/smilies/blink.gif

Changed my "favourites" link and all is well http://forums.ubi.com/images/smilies/25.gif

Markku38
12-29-2005, 09:04 AM
I have my favorites "IL2 Sturmovik" and it's load no problem...

Hope it works all of you now http://forums.ubi.com/images/smilies/25.gif

cygfrain
12-29-2005, 11:39 AM
Thanks

I can get to it now using the
http://www.pacific-fighters.com/en/home.php link.

http://forums.ubi.com/images/smilies/25.gif

GSNei
12-29-2005, 11:41 AM
SpartanHoplite is right - the old link now takes you to the UBI page.