PDA

View Full Version : Wich are the updates i need? -nt



XyZspineZyX
11-02-2003, 12:17 AM
nt = No Text

XyZspineZyX
11-02-2003, 12:17 AM
nt = No Text

XyZspineZyX
11-02-2003, 12:33 AM
RE: Wich are the updates i need? -nt

Do you have IL-2 or IL-2 FB?

for IL-2:
http://www.il2sturmovik.com/games_elts/updates.php

D/L and intall v1.1a then v1.2

for FB:

http://www.3dgamers.com/games/il2sturmovik2/

D/L and install v1.11 full

<center>http://www.uploadit.org/files/261003-NewSig_06.gif

"Any information that we receive concerning the real world is carefully controlled"

Message Edited on 11/01/0303:37PM by helgstrand