PDA

View Full Version : The Last Days Campaign



agarofa
01-21-2005, 02:26 PM
Hi,

I was wondering if anybody was experiencing any problems with 'The Last Days' add-on for FB/PF since they downloaded patch 3.04 for PF. I installed TLD over the christmass period and it worked fine but since I installed patch 3.04m I've lost all the missions on the Western Front which use the Ardennes Map. When I now try to load these missions I just get blank pages for the map and the briefing sections. The mission then fails to load as it can't locate the map. When I open the mission file (in Notepad) that has been generated I find that it is empty. I've also lost the Ta-152 campaign that uses the Berlin map. Curiously with this campaign I do get the briefing and the map but these are for the Fw-190 D9! I don't understand why some campaigns are affected but not others. All my other Ubisoft campaigns that use Dgen seem to work fine. Does anybody have any ideas or suggestions? Thanks in advance for any help.
P.S. I uninstalled TLD and then reinstalled it but it didn't resolve the problem.

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> There are old pilots and bold pilots but no old bold pilots <HR></BLOCKQUOTE>

HARD_Sarge
01-23-2005, 01:23 AM
the 152 campaign is working for me after installing the 304m patch

HARD_Sarge

gbollin
01-30-2005, 10:04 PM
The only time I have had trouble with any campaigns are when I have used the il2 dcg
campaign generator. It over writes some data files in the dgen Making some of the regular campaigns unplayable. I have the Last Days add on and it works fine but I installed after the 3.04 patch.