PDA

View Full Version : 1/6 problem... still!!



SkinnedBacon
04-15-2011, 11:17 AM
hello ! i did what you tried to tell me to port to (7917)... is it right?
http://img97.imageshack.us/i/unled2p.png/
if it is right, i went into the game and tried to play...1/6... nothing. then i tried to use port checker... i saw that there says (we are not able to ping your computer) but port is open... suggestions?
http://img821.imageshack.us/i/unled3w.png/
I have windows 7 professional 32x
my router is Linksys WRT120N http://screenshots.portforward...ys/WRT120N/index.htm (http://screenshots.portforward.com/Linksys/WRT120N/index.htm)

E-Zekiel
04-15-2011, 02:25 PM
Try using "Play Now" to get into a match. If the problem persists, then there's definitely something wrong.

If it does not persist, you may just be trying to play an unpopular mode at low hours.

Edit: Also, try continuously disconnecting and re-applying for a match when this happens. Works better for me than to continue to wait.

SkinnedBacon
04-15-2011, 03:39 PM
The funny thing is i only click play now.. nothing else... but in school internet, there worked, but here at home not..

SkinnedBacon
04-16-2011, 09:01 AM
i recently discovered, if i connect directly to modem , game is running awesome. but when i reconnect to linkysys wireless doesnt work like this pic: http://www.phawville.com/blog/...nksys.JPGnksys (http://www.phawville.com/blog/wp-content/images/Aztech%20to%20Linksys.JPGnksys%5B/url%5D)[/url].