PDA

View Full Version : how to get patch 4.09 to install



deskpilot
03-30-2009, 01:34 PM
I've downloaded and extracted it but there's no installer, but files with extensions windows doesn't recognise like .sfs, plus some dll files. Do I just copy these into the IL2 folder or is there something missing?

deskpilot
03-30-2009, 01:34 PM
I've downloaded and extracted it but there's no installer, but files with extensions windows doesn't recognise like .sfs, plus some dll files. Do I just copy these into the IL2 folder or is there something missing?

Urufu_Shinjiro
03-30-2009, 01:52 PM
Nothing missing, just copy into the game folder and choose to overwrite any existing files and VIOLA.

crucislancer
03-30-2009, 01:54 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by deskpilot:
I've downloaded and extracted it but there's no installer, but files with extensions windows doesn't recognise like .sfs, plus some dll files. Do I just copy these into the IL2 folder or is there something missing? </div></BLOCKQUOTE>

Backup the MG_SND_DLL and MG_SND_SSE_DLL files, first. If you have a problem with your AI radio messages cutting out, then you can copy these two files back in to correct the problem.

Just copy and paste the 4.09 patch into your IL-2 root directory.

Also, make sure that you have the 4.09 skins patch. Install it the same way, but make sure you do it last.

sabre365
03-30-2009, 02:48 PM
Do you have to do anything special to use the switcher or does the swithcer have the files you need?

Does that make sense?

crucislancer
03-30-2009, 02:56 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by sabre365:
Do you have to do anything special to use the switcher or does the swithcer have the files you need?

Does that make sense? </div></BLOCKQUOTE>

The switcher should have everything you need, but if you installed IL-2 in a location other then the default, you will have to edit the two batch files that come with the switcher, or it's won't work. Check out my post in the thread linked below:

http://forums.ubi.com/eve/foru...9310655/m/8011050547 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/8011050547)

Urufu_Shinjiro
03-30-2009, 02:56 PM
Install the 4.09 patch first, then the switcher. Depending in which switcher you may need to edit the .bat files to make sure the file path is correct.

deskpilot
03-30-2009, 02:58 PM
thanks alot for the help!