View Full Version : lol....um....Lost my FMB....*poof* just like that

10-17-2004, 04:41 PM
Gone. Fired up my FB and no FMB. I get the blue screen and top menu but the *only* drop down selection is Exit and that doesn't work (nor keyboard Alt+F+E). Must Reboot. Unless somebody knows a simple Fix, I am preparing to copy my basic FB/AEP install to new playing folder and Patch up (default install FMB still works) ...haha I never have to re~install from CD. I hope I am not (choke) wrong about that.

07-08-2006, 12:13 AM
ever find a fix??

07-08-2006, 04:59 AM
try setting the date on your pc back abit. maybe its a timeout from a beta version of patch, that was never removed when patch went full...

mine works ok, i just tried it..

07-08-2006, 05:05 AM
This is the solution (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9381028064) i reckon

07-08-2006, 06:40 AM

07-08-2006, 09:50 AM
fyi..fix is to restore the bldconf.ini file (so keep a backup).

07-08-2006, 10:09 AM
Originally posted by LEXX_Luthor:

OMG now you'll have to come and play online with us. http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

Sorry Luthor, Couldn't resist. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

I hope you find a fix for it. It's a drag to have to reinstall everithing. Just did it last week. http://forums.ubi.com/images/smilies/compsmash.gif

07-08-2006, 11:49 AM
After nearly 2 years methinks he may have fixed it.....DOH

07-08-2006, 12:01 PM
LOL, lexx without FMB is like... Lexx with out Lexx. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif