PDA

View Full Version : Caurtesan mission: Malpractrice grief...



AnthonyA85
09-21-2011, 02:03 PM
I know there's a thread about this mission in the Hints and Tips section, but the last post is almost a year old, and i didn't want to grave-dig.

So basically, i'm having nothing but grief with this god damned mission, I can't even complete it, never mind get full sync.

I tried the suggestsions others posted in the other thread, but still no go. The time restriction on that mission is just too short, considering the distance you have to travel, both there and back, and the amount of time that gets wasted pickpocketing the doctor then trying to avoid the guards....urgh....it's also not exactly easy for me to re-trace my steps when i'm legging it from the guards.

Anyone got any good ideas? apart from giving up on the mission? (which i've decided to do for now)

I'm just so glad this isn't a core memory....

And I sincerely hope there are not any missions like this in ACR.

MT4K
09-21-2011, 06:36 PM
I did it on my like 3rd attempt 100% sync when i went through the game again to prepare for Revelations.

What i did was i just started the mission and then got on my horse.

Got to where i was just out of sight and then jumped off the horse and ran straight at the docter and pickpocketed and ran back to my horse.

Headed back to hand the mission in with a few seconds to spare.

The first 2 attempts i made mental notes of the route and so by the 3rd attempt it was fast enough for 100%.

The horse is the key though in my experience. Every time i've gone through the game i've needed the horse to get 100% and i'd love to see somebody get it without using one http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif.

D.I.D.
09-22-2011, 05:05 AM
There's usually a horse right behind you at the start of the mission. Turn 180 degrees to face the water. Get the horse and ride to the right of the courtesan's position and had left as soon as possible. You then have a wide main thoroughfare with few obstacles (just the occasional fountain and guarded archways).

Keep going along the wide street under the arches and slightly past the position of the doctor on the map, and go left immediately after the next set of arches, and then left again to head through the lanes. This allows you to get behind the doctor, as to get 100% sync he must not detect you. Get off your horse before his corner, creep up, steal the bottle, and then race back on your horse by retracing the route.

D.I.D.
09-22-2011, 05:54 AM
Originally posted by AnthonyA85:

And I sincerely hope there are not any missions like this in ACR.

I understand your frustration, but personally I hope there are more missions like this in AC:R. This was one of my favourite side missions because it forced me to look at the limitations of the circumstances and figure out how to get past them and make it work. What you might see as annoying was a very rewarding thing for me.

AntiChrist7
09-22-2011, 11:00 AM
is that one with the doctor you have to pickpocket? just use a horse...

aquila402011
09-30-2011, 02:58 PM
I did a number of dry runs to find the best route and was able to do it with 4 seconds to spare. Very frustrating to learn the routes to and from the doctor ... never thought of the horse ... good idea!

AnthonyA85
10-01-2011, 03:57 PM
I keep using a horse, and I can get to the doctor easily enough if i take a route that a youtube walkthrough shows, my problem is, when i loot him (I just arrow storm the courtyard now, i don't care about full synching that mission when i can't even finish it), the camera angle switches, which can screw my sense od direction, and i loose valuable seconds, and, i end up taking a completely different route back to the brothel, which results in failure.

But there is one thing i've noticed, that REALLY Pees me off, is if i desynch and restart the mission, if i then call a horse, it will run right PAST ME and run round the brothel, before WALKING back to me. I mean, what the F? That means I loose more time chasing the horse round the ***** house. I thought they got rid of the ******ed Family Guy horse AI.

So for now, i've just given up on that mission.

AntiChrist7
10-02-2011, 02:09 AM
if you lose your sense of direction ,there is something... what was it called again...

oh yeah a map