View Full Version : Uncommanded Pitch (SOLVED)

05-10-2011, 12:07 PM
Thanks to Tully__ for the answer. "Check you don't have trim assigned to an axis in the HOTAS CONTROL section right at the bottom of the controls screen."

I've looked here:

http://forums.ubi.com/eve/foru...381009508#8381009508 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/8381009508?r=8381009508#8381009508)

and discovered the possible force feedback .ffe file issues. (Microsoft FFB2) I removed those files, leaving only those three indicated in that thread, and still get gun shake. But that's not the primary issue.

I get uncommanded pitch, both up, and down. I trim the aircraft, cruise for a varying amount of time, and then get uncommanded pitch up, or down. Having puttsed around in a Wildcat (F4F-4), I confirmed that this is indeed a trim issue. I've watched the trim wheel (handle) go from a central position to full aft, with me not touching a thing. My keyboard commands are set up for dual key application for input. Pitch down is "CTRL + Up Arrow", pitch down is "CTRL + Up Arrow". I would think it unlikely that both keys are sticking simultaneously, which they would need to in order to get this to happen. Two keys, perhaps, but three?

There is an ...external factor. My cat will sometimes lie on the keyboard while I'm flying. Cat in the cockpit. Yeah. He's not much of a copilot, either. Needless to say, several times, I've had to shoo him away after the computer gets tired of getting a continued command after he's been lying on a key (or keys) for too long. Needless to say, Sir Cat does not get the hint, and returns, post haste. They are not the same keys I use for trim. Usually the "Num Lock" or "/,*,-" etc, or, on the other side, "`,Tab, Caps Lock" etc. Perhaps this is the computer's revenge for "stuck keys"?

Any help would be appreciated. Also, anything on the .ffe files, and their continued application even when no longer in the "Force Feedback" folder would be nice.

Thanks all.


05-10-2011, 12:46 PM
have a look here, this thread my possibly help you figure it out

05-10-2011, 08:38 PM
Thanks for the link, gothkrieger. It has some very useful information about the switches in the stick (among other information), which I'll be needing fairly soon.

Not sure it answers the core issue, but it's a start.


05-12-2011, 05:32 AM
Check you don't have trim assigned to an axis in the HOTAS CONTROL section right at the bottom of the controls screen. This can cause exactly the symptoms you describe. If you do, either use the axis for trim instead of the keys, or un-assign it so it doesn't interfere with your key assignments.

To un-assign an axis, take another axis currently in use (e.g. throttle), assign it to the unwanted assignment then assign it back to where it belongs.

05-12-2011, 08:30 PM
Thanks, Tully__, it worked. Good to see you're still around. I had gotten that assignment somehow on the install I use as my "blank" 4.101, and thus copied it to all my other installs.


05-13-2011, 07:06 AM
You're welcome http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif