PDA

View Full Version : auth failed



Vormaen
12-05-2003, 11:54 AM
I got accepted today and the authorization failed. I tried to start up uru live again and it said server logoff kicked off

Vormaen
12-05-2003, 11:54 AM
I got accepted today and the authorization failed. I tried to start up uru live again and it said server logoff kicked off

Trikshot
12-05-2003, 12:10 PM
I got this, too. First when trying to link to the D'ni neighborhood, and then trying to link to Garrison. Both times, I got the "AUTH (something) FAILED" (I can't remember the middle word) pop-up box. Is this related to the bug that showed up Thursday, 12/04/03, or is this a server problem, or is this a problem with my setup? I'm running on DSL through a LinkSys router with the ZoneAlarm Pro firewall running.

camomilk
12-05-2003, 12:47 PM
I couldn't go to the neighborhood, but Ae'gura worked. I didn't try anywhere else.

maztec
12-05-2003, 12:55 PM
probably due to so many people hopping in simutaneously http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

Trikshot
12-05-2003, 12:59 PM
I don't know if "Neighborhood" is the right term. I'm trying to get to the plaza from the book to the right of the D'ni book (which was added after linking through the tablet in Garrison). Is that Ae'gura?

wickedkae
12-05-2003, 01:55 PM
ya me too, i try just to link to the dni place thru the book (no clue how neighborhoods work) and i get the same error

Neptin
12-05-2003, 02:50 PM
When trying to link to the neighborhood I got the error too. The exact error is "AUTH RESPONSE FAILED"

maztec
12-05-2003, 02:53 PM
For whatever reason the server appears to be having problems. These issues have appeared before, so hopefully they will resolve themselves once again.


maz

wickedkae
12-05-2003, 02:57 PM
not a good 1st impression of uru live ....

maztec
12-05-2003, 03:02 PM
Well, that's why it's a prologue beta test thingy magigger still.

AnubisSL5
12-05-2003, 03:05 PM
o well i guess i can go to ae'gura and talk to people for now .....until i can get into my neighborhood

-=BLAH=-
""_D4 p41/\/!!! | n33d m4 p|11z!!!_""

Grassie the ferret
12-05-2003, 03:41 PM
I don't get the failure message, but I can link to neighborhood and the nexus. But as soon as i want to go to Ae'Gura, after the message "joining age" and the double lilac bar, nothing happens and my screen blacks out. I am able to see my cursor and in a normal way exit the game, by acting on what the cursor indicates. Is this a server issue or something else? Yesterday I had no problem entering the city BTW.

http://home.wanadoo.nl/cjgrashoff/Urusig.JPG

Neptin
12-05-2003, 03:41 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by AnubisSL5:
o well i guess i can go to ae'gura and talk to people for now .....until i can get into my neighborhood<HR></BLOCKQUOTE>

How does one get there?

xICEBURNx
12-05-2003, 03:42 PM
getting same message at 5:40pm..i'll go try getting to where anubis said he was going

wickedkae
12-05-2003, 03:45 PM
so whats this ae'gura place? and how u get there?

mszv
12-05-2003, 03:47 PM
Ae'gura (hope I spelled it right) is also called the city. You get to it from the Nexus.

I tried twice - could not get in. I submitted another bug report.

Regards, mszv
Game name: amarez
KI #: have to find it
Put that down, you are not in a game, this is my life!

1.2GH, 640MB, GeForce4 TI 4200 128MB, Santa Cruz Surround Sound, DSL, 1200kbps down/200 kbps up, wired/wireless home network, Linksys router

xICEBURNx
12-05-2003, 03:49 PM
aye...same here...both loading bars finish and the screen stays black...

maztec
12-05-2003, 03:59 PM
heh, same here..
screen black, blah.

Trikshot
12-05-2003, 04:06 PM
Whenever I try to link to that plaza I talked about (from the first page in the book on the bookshelf that is to the right of the D'ni book), I get the purple bar with text that says something like "Attempting to Link... Authenticating" and the bar gets to the lowercase "a" in "Authenticating" and sits there for a minute or two and then gives the "AUTH REQUEST FAILED" box. When I click OK, it exits the game. I don't get two loading bars, however; only the one below the "Authenticating" line.

I've tried this several times, with the same results. At first I thought it might have been because I looked at the KI before linking, so I tried linking without looking at it, but it still bombs out. What's frustrating is that when I look at the Neighbor list in the KI, it shows people in D'ni, so I know that it's working for some people, but it's apparently not working for others. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

I'm wondering if this is a Router/Firewall issue, but I've looked through my ZoneAlarm logs and can't find anything obvious. Do I need to add some port triggers to my Router? If so, what ports does Uru Live use? One thing that makes me think that this problem isn't caused by the Router or Firewall is because I get the initial client/server handshake before reaching Relto. It's just when I try to LEAVE Relto (and especially when I try to go to D'ni) that I have problems.

Incidentally, despite the troubles mentioned above when trying to link to Garrison, I was later able to get there without a problem -- I just haven't been able to get to D'ni. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

Mystee57
12-05-2003, 05:15 PM
Ok, so I get "THE INVITE".. I log on... get thru the desert (quickly), enter the tree... nose around and .... Linking to neighborhood ... authenticating.....

Black screen... booted out....

Any help or suggestions or are the servers just that overloaded? Thanks! Look forward to meeting all you fine people!

KarmaInferno
12-05-2003, 06:15 PM
I'm in the same boat. Got the invite, logged in excitedly, patched and got into my Relto fine. Went to Gahreeson and got my new KI. Then I saw the linking book to Nexus and popped through to take a look.

The Nexus worked fine, but when I try and link to my neighborhood it freezes mid-loading bar while authenticating something, have to restart.

If I try to link to the Ferry Terminal, it apparantly puts me through but the screen goes black. I can call up my KI, Relto Book, and game settings, but it's like I'm in the Eder cave with no fireflies.

I am running:
PIII 800Mhz
512MB SDRAM
5 gigs free
Win98SE
Geforce 4 MX 440
Soundblaster Live Value audio card
All latest drivers
EAX is unavailable (greyed out)

I dunno how to clear my PATH as someone has sugggested, but it aside from system-looking directories there is nothing else on it.

http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

belford
12-05-2003, 06:29 PM
Well, I've tried logging in a dozen times so far. I can consistently get into Relto. When I try to link anywhere else, I think I've hit every single problem reported on this forum. ("Auth response failed", plain black freeze, "Problem with your online connection".)

I got into Gahreesen once and into a Neighborhood once, so I know it's possible to connect. (Yes, I saw people talking and moving around.) However, no more tries for me. We shall hope things are more stable tomorrow.

maztec
12-05-2003, 06:50 PM
Apparently the vault is down.

When it is back up someone please tell everyone here.

Drainamo
12-05-2003, 06:57 PM
CCCCCCCRRRRRAAAAPPPPPPPPP. Waited all this time, and I'll be Dog Gone if I don't get a "Auth Response Failed" everytime I try and link to the Neighborhood. Pleeeeease tell me this is simply a glitch that will be cleared soon. I sooooooo anticipated getting to continue with the "online" portion of the game, and the invite finally comes and "BOOOOOM"...can't get there from here. HELP!!

FifthEcho
12-05-2003, 07:05 PM
Vault seems to be up for me.

maztec
12-05-2003, 07:05 PM
Drainamo, It's simply a glitch that will be cleared soon.

soon being hopefully tonight, but worst comes worst pray for this weekend...

catacombs84
12-05-2003, 07:18 PM
http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Well... they have to clear it up soon. It's frustrating trying to link to A'gurea and facing a black screen or that of the error message 'AUTH RESPONSE FAILED'.

I e-mail ubi tech help about this, they told me that the server was down, and now it is up. However, I still face the same old problems...

walt_scRIVENs
12-05-2003, 08:04 PM
Hi, all
This is my first post here, but I've been around Uru since last August. What we're all experiencing now is typical of every new build that has gone up. Authorization failures, Failure getting player from the vault, all are common. It's just growing pains, and by next week it will all be behind us - until the next new build.
When I got admitted to the beta, I got on line once. Then there was a new build, and it was a week before I got back on. I went nuts! The message (when there was one) was always "Authorization Failed" - I was sure I had done something wrong and my beta invitation was revoked!

So take heart. You're not doing anything wrong, and even if you get on tonight, the servers are so unresponsive that you won't be able to do much.

To answer some specific questions:
"Neighborhood" is the correct term. There are lots of them, and you get into yours with the first linking book to appear in your Relto (hut).
Ae'gera is the portion of the city we are able to explore. You get there by.... but that would be a spoiler!
Someone is using Windows 98. I hear there are problems, discussed elsewhere in this forum, I think.

HTH

walt scRIVENs

Mystee57
12-05-2003, 08:19 PM
Thanks for the heads up and for taking pity on us 'oh-so-anxious' ones! Think I'll wait and try again this weekend then! I'm NOT giving up after waiting all this time!! http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Digitz1
12-05-2003, 08:27 PM
I've been on for two weeks now. Entered my hood the first night OK, but since then, without any success. This afternoon, no access to city which was when the server went down. Now I get the auth failed message.

I'll check back, but meanwhile, I'm off to do some rl stuff http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Find me on UruLive as Tazzy

CAGrayWolf
12-05-2003, 09:03 PM
Just thought I would chime in here as well ... also been having problems getting in and when I do ... can't get into Ae'gura (the city) at all. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

I would like to thank Walt for his excellent descrption of how the servers are ... I started as a beta tester last July and have seen many of these server problems ... I won't ever go into the gory(sp) details http://ubbxforums.ubi.com/infopop/emoticons/icon_eek.gif

Anyway ... I too would just like to re-assure the new explorers that this is common and part of what beta testing is all about. You're not alone. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

www.guildofgreeters.com (http://www.guildofgreeters.com)

maztec
12-05-2003, 09:15 PM
And while we're noting that this is common.. I'd like to put out big hopes and a fairly solid belief that this won't remain common.....

carcudi
12-05-2003, 10:19 PM
I applied the uruupdate12.exe patch long ago, while I was playing the single-player version of the game. Got invited a week or so ago, and it took this long for the "Play Live" link to start working. But everytime I attempt to start playing "live," the program appears to try to apply an update file of some kind, then simply gives me the message "Unable to download update file." This is more or less the same message I used to get from time to tim when trying to do the auto-update from the single-player game.

What gives? The servers are busy? With only a couple of hundred people on them? Not such great planning. When is the best time to try this, aside from 5:30 in the morning?

Are the going to add on some capacity to accomodate, say, two hundred and one users?

Moleculor
12-05-2003, 10:23 PM
Ya know, it's funny... My Update tab is gone. Is anyone else's gone?

mocaiv
12-05-2003, 11:28 PM
yup its true... dont be down that u dont have an invite yet... i got mine today and spent most of my time watching people spin in circles and lag like crazy... these guys have a lot of work left to do... maybe in january or february or april or may.... it might be playable in some manner

maztec
12-05-2003, 11:56 PM
carcudi, the link doesn't activate itself unless you go through a rather roundabout process to check everything. . personally it's a touch irksome and I should write up instructions on how to do it -- simple enough, I figured it out quickly, but it was puzzling me also.

If you were experiencing update problems before, you can't get downloaded updates for Uru Live.. not via a website. It updates when you log into the game. This problem isn't a busy server issue..

Possibly you're having issues with Proxy's..

See this thread for much more puzzling over it:

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=8271034&m=62310621

Disabling your proxy if you have one may help. Now even if you don't IE and WinXP's proxy settings can also cause problems in their "autosearch"..

Caliandris
12-06-2003, 02:50 AM
I am also unable to link to the city, although I did get into a neighbourhood a short while ago.

I do not know what is possible or impossible at present, but last night I was able to get into a personal age even though I couldn't go to the city. I am willing to invite people in to my personal ages if online...my KI number is 31942, if you key this into your KI as a buddy, then you will be able to see if I am online and send me a message.

Bear in mind that I need your KI number to reply and invite you, so include this in any message to me - you will find it in your KI, if you open it.

It is the wonder of seeing other people in the game which so entranced me - and I can see how frustrating it is to be able to do this potentially, but not actually.

As everyone else has said - these problems do resolve fairly quickly, and though it may seem impossible to believe now, you will be visiting the city in the next few days, I have no doubt.
with best wishes
Caliandris
(Taliametris in game, not a greeter, but always willing to help)

xICEBURNx
12-06-2003, 09:02 AM
i got to the ferry this morning. first time i lost connection while i was there but i was able to walk around. the second time i liked to someones relto, and then tried to link to their teledahn and i hung at a black screen.

now when i try to log in it hangs and when i hit cancel it says "failed to get player list from vault"

just trying to keep people notified of what's happening, so don't feel singled out..8-)

coelho_buda
12-06-2003, 09:41 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Moleculor:
Ya know, it's funny... My Update tab is gone. Is anyone else's gone?<HR></BLOCKQUOTE>

Mine is gone and I get Login Failed: Protocol version mismatch (servers are newer). If only I could update to the new version. http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif But I can not because the update tab is missing! http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif

----------------------
veritatem ad paradoxon
----------------------
... a chicken, you say?!
----------------------

Neptin
12-06-2003, 10:50 AM
The error is gone now for me.. after it had me download a small update. But now when I try to link to a book in my Neighborhood the screen turns black and nothing happens.

maztec
12-06-2003, 11:09 AM
Neptin, heh that's a similar error.. My experience with the new update is that it appeared dead in the water but my hard drive was still loading up stuff. Finally it loaded me into the neighborhoods and the city when I tried to go to them..


coelho -- the update tab tends to be missing from the live version. If it is there it's on the menu you click "Play" on. It should auto-update when you load the game anyway -- or first time you go somewhere that needs the update.

BongSlayerB
12-06-2003, 11:10 AM
I had the same problems last night, looks like it was mostly server side though. One thing that may help: login to Live, go to the "Connection" tab and check the box that says "Update all ages on launch". This appeared to solve all my problems. Good luck! http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

"No matter where you go, there you are."

coelho_buda
12-06-2003, 12:22 PM
maztec - it is not auto-updating, and I can not get to the menu with "Play", because I can not get past the Login stage.


BongSlayerB - as I have said above, I can not login, but I have the "Update all Ages on Launch" option on as a default.

Thanks for the suggestions, though. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

----------------------
veritatem ad paradoxon
----------------------
... a chicken, you say?!
----------------------

xICEBURNx
12-06-2003, 12:50 PM
well..i can log into a neigboorhood, i.e. the guild of greeters..and all i can say is "hi" then i seem to lose connection, though the games stays going...if i try to link out, i freeze up....weird....
is there an official area for this type of info? or should i just keep posting it here?

Avatar: iceburn

BongSlayerB
12-06-2003, 12:52 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by coelho_buda:
BongSlayerB - as I have said above, I can not login, but I have the "Update all Ages on Launch" option on as a default.<HR></BLOCKQUOTE>
Well, that would be a problem then, wouldn't it. Sorry, I missed the part where you said you couldn't log in. I'm out of ideas then, sorry. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

"No matter where you go, there you are."

coelho_buda
12-07-2003, 02:47 AM
http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif Problem solved after uninstall, restart and install. It automatically did the updates, so no more "auth response failed" and update bar is back.

Iceburn - same thing happening to me. Once I link to an Age, if I try to link back to Relto I freeze and the game goes on around me...

----------------------
veritatem ad paradoxon
----------------------
... a chicken, you say?!
----------------------

maztec
12-07-2003, 02:54 AM
good to see things are fixed for you coelho_buda