PDA

View Full Version : PC - RB6 vegas mutliplayer error message!!!



Lak78
12-15-2006, 03:59 PM
I cant connect on the network to see online game i got this error message when the game is serching for the vegas network...*failed to initialize network service* i got no firewall activaded on my pc but i am on a router but still i put my DMZ host setting and still no working!!!!!

InfestGoat
12-15-2006, 04:00 PM
likewise

TJ777777
12-15-2006, 07:48 PM
heres a stupid question but worth an ask....have u updated ur game yet??? lol im gonna guess u didnt....cuz it did that 2 me 2 at first till i installed the 1.01 patch even tho multiplayer crashes alot i was able to connect to the network

InfestGoat
12-15-2006, 08:02 PM
yes we did, you cant even start the game without the patch, have u ever noticed when u click the icon it checks for patches? -.-

chasingpink
12-17-2006, 09:30 AM
I get the same problem. I go to multi player the first time it can not connect, but I do it the second time no problem. also when I go to quick match it crashes to desk top??????

InfestGoat
12-17-2006, 12:53 PM
HEres a fix. If you have a router disable the UPnP. After that turn off all firewalls, and it should work fine. If you game starts crashing when u try to look for servers, make sure the game type is NOT set to all, change it to survival or w/e u want.

oh and MAKE SURE YOU HAVE THE PORTS TO THE GAME OPEN!! (these can be found in the FAQ of ubi support)

Lak78
12-17-2006, 02:10 PM
Alright ill try it out ..

Podbod10k
12-17-2006, 02:21 PM
I've tried all this and I still can't get it to connect past this error. Trying twice doesn't help at all, it doesn't even try to connect just gives me the error straight away. Oddly I can then no longer goto the lan setup screen either. I just get a "connect failed" message. My guess is that theres a bug where the network class/object isn't being reset properly. What ever the reason (naff coders, forced deadlines, **** ubi.com interface) its not on. This was all broken back in the days of raven shield. Why can't they get this **** right when other games have been doing it for 10 years+!

Pod

Lak78
12-17-2006, 02:46 PM
Great its working now thanks Infest!! http://forums.ubi.com/images/smilies/clap.gif

MrStrangelove
12-17-2006, 02:51 PM
After that turn off all firewalls

Honestly, I would not call that a fix...<div class="ev_tpc_signature">

--------
"The metric system is the tool of the devil! My car gets 40 rods to the hogshead and that's the way I likes it!"

Podbod10k
12-17-2006, 04:04 PM
Update : I got it working by going wired instead of wireless. Settings for the router remained unchanged and to be double sure I tried again with a second router. Again, worked with wires, failed without.

It's almost certainly just vegas being **** but is there perhaps some special setting I can tweak (game or wireless) that might help until ubi sort it?

Pod