PDA

View Full Version : IL2 Sturmovik 1946 Won't install



Cajun_214
02-09-2007, 01:10 PM
I'm trying to install IL2 1946 and I keep getting an error. I've installed it (before I reformatted my drive due to other issues). Now it won't install at all. I've tried the original and the backup copy that I made. There are no physical defects on either disk. Does it require any other MS programs to be on the drive (could I have forgotten something?)

Any help is appreciated. I'm currently at work and don't know the error..but I can post it later tonight.

Cajun_214
02-09-2007, 01:10 PM
I'm trying to install IL2 1946 and I keep getting an error. I've installed it (before I reformatted my drive due to other issues). Now it won't install at all. I've tried the original and the backup copy that I made. There are no physical defects on either disk. Does it require any other MS programs to be on the drive (could I have forgotten something?)

Any help is appreciated. I'm currently at work and don't know the error..but I can post it later tonight.

WWSpinDry
02-09-2007, 02:13 PM
Mine wouldn't install until I ran a.exe on the install DVD instead of the regular executable; then it installed just fine. I think in my case it was my CDRW drive and the copy protection. Odd that yours installed okay before, though. Still might be worth a try.

WWSpinDry
02-09-2007, 02:19 PM
Also, you might want to check out this thread:

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/314103891

Partway down the first page they talk about getting error messages on install. If it turns out to be similar to the one you're getting this might help.

Good luck!

Habusa_17
12-29-2012, 09:46 PM
how do you run a exe ?

willyvic
12-30-2012, 02:34 AM
how do you run a exe ?

On Disk 1 there will be a file named a.exe. Double click it. And next time please start your own thread instead of resurrecting a 6 year old one.

WV