PDA

View Full Version : Unplayable after 4.06...



Woodstock_69
02-12-2007, 02:00 AM
After installing 4.06, 4.07 and 4.08 this game is unplayable. The framerates are the half of the framerates i had, the game freezes up for two or more seconds or i got a blue screen and my machine is starting a physical dump...
Many of this errors happend in the past but were solved. Till 4.04 the game ran like silk no problems at all. After 1946 the copy protection scr**d up the game.
My p.c. got 2 gig. of memory a 3.2 Pentium 4 and an Nvidia 7800 GT (AGP ) 256 mb, so this most be enough i think to run Il-2...

Please mr. Maddox and/ or team can you help me out (and others )? Is there a solution?
At this stage the game (for me ) is, again, unplayable... http://forums.ubi.com/images/smilies/51.gif

Don't get me wrong please, i love this sim and i think the problems are caused by the protection system and not Il-2...

Kind regards,
Woodstock_69 http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

WOLFMondo
02-12-2007, 04:18 AM
I only get a frame rate drop when I get the dust kick up when planes take off now. It drops from 60fps to 3 or 4.

RxMan
02-12-2007, 06:54 AM
Check the differences in your conf.ini files from 4.05 and 4.08, a new one was installed with the patches. And you say you had these types of problems before but solved them. So just backup the new one and copy the old one into it's place.

PriK
02-12-2007, 07:40 AM
I have a similar system to yours woodstock, actually a bit slower but you'll be wanting to get it checked out since there are no framerate problems with 4.06. Especially not as significant as what you describe.

Post this in community help because it's not a game issue. In the meantime check your background processes because it seems like something else is taking CPU priority. Good luck!