PDA

View Full Version : GWX loading time question



Foehammer-1
06-17-2007, 07:36 PM
I have recently played WAC, was impressed and all, but the loading time made me uninstall it. My stock game load time is around 2 minutes, that was pushed to 7.5 minutes by WAC. I manually deleted the graphics files that caused in-game lag.

Now, how long does GWX take to load? I do not mean the time on individual machines, but the overall increase?
As well, is there a lite version that doesn;t have the new graphics?

Thanks in advance

Starforce3
06-17-2007, 10:01 PM
I think around 3:20.

Jaste07
06-18-2007, 09:28 AM
There's really no way to tell how long it will load until you put it on your machine. I by no means have an excellent computer, and it only takes me about 3 min.

I believe that GWX is not as graphically demanding as WAC, but I'm not sure.

I'm pretty sure there's a Lite version out there too.

Liddabit
06-18-2007, 01:20 PM
I havn't installed GWX on my new compy. On my last one that was pretty much the same as this except for different motherboard and stuff it took about 5-10 minutes. I used to go make tea while it was loading :P

bf2player2006
06-18-2007, 03:56 PM
~7 minutes

very long on a fresh game... http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

ottoramsaig1959
06-19-2007, 06:00 AM
With 30 MODs plus GWX 1.3 about 4 minutes. Funny thing Foehamer, I actually paid attention to it after a comment on a previous thread from you on load times.

VikingGrandad
06-20-2007, 10:03 AM
Originally posted by Liddabit:
I havn't installed GWX on my new compy. On my last one that was pretty much the same as this except for different motherboard and stuff it took about 5-10 minutes. I used to go make tea while it was loading :P

That's what I do too, or read a book. The loading time for SH3, modded or not, is a real pain.