PDA

View Full Version : Why can't I find Movietex.act



ridgewayranger
03-03-2006, 01:05 PM
Hi All, I had to reinstall after a disaster but it won't run. Says it can't find movietex.act try reinstalling. That doesn't work either. Can anyone tell me where I get it from. Perhaps someone could upload it for me?
I'm getting a bit p****d off with SH3 at the moment and would appreciate any help.
Thanks Guys. Jim O.

blue_76
03-03-2006, 02:50 PM
after uninstalling, did you remove the directory left behind? then do the reinstall and see if it still happens.

ridgewayranger
03-03-2006, 03:20 PM
I cleaned out everything by deleting Ubisoft, then cleaned the registry, but when I try to install the only choice I get is Repair. I can't even find Movietex.act on the C.D., but it must be somewhere. After all I had it running before the crash.

bunkerratt
03-03-2006, 03:24 PM
did you deleate the folder left behind in "my documents" it should be labeled sh3 http://forums.ubi.com/images/smilies/blink.gif

Messervy
03-03-2006, 04:51 PM
I uploaded the file for you. Wish you luck

Here:

http://rapidshare.de/files/14625756/movietex.act.html

DarkOmen13
03-04-2006, 01:30 PM
Hi,

I recently had such a disaster, i tried to
reinstall but could'nt. My computer said
that sh3 was already there, if i tried to remove
it i could'nt because it was'nt there.
It was both there and not there at the same time.
In the end i tried to repair it and it worked fine so i would try that if i were you.
Hope that helps.

D.