PDA

View Full Version : More weird graphics, but less freezes



SkyChimp
11-28-2004, 04:19 PM
I've got my Ti-4600 set this way:
http://members.cox.net/us.fighters/driver.jpg

The game set this way:
http://members.cox.net/us.fighters/graphics.jpg

It runs more smoothly with fewer freezes. But I have to live with this. It never changes, it's always in the same place. Spinach-green water:
http://members.cox.net/us.fighters/spinach.jpg

Sturmvogel66
11-28-2004, 04:46 PM
Almost looks like you should start lookin for the swamp thing in those waters. It doesn't look all that bad though, and for a ti4600, it seems okay.... but I understand, if my games don't run just the way I want them, I get mad too. GL mate.

SkyChimp
11-28-2004, 05:15 PM
The thing is, this is new. It was playing fine a few hours ago http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Now these little gems:
http://members.cox.net/us.fighters/dark.jpg
http://members.cox.net/us.fighters/dark2.jpg
http://members.cox.net/us.fighters/dark3.jpg

tHeBaLrOgRoCkS
11-28-2004, 05:26 PM
Hmm havent run into any of those yet mind you I havent been flying any pacific maps scince the patch either. Have you tried rolling back your graphic drivers to a previous version ?

SkyChimp
11-28-2004, 06:05 PM
Someone over at Netwings looked at my problem. He stated that if I have a Creative sound card, it had trouble with extensions and will cause freezes and graphic distortions. He recommended I uncheck any extensions and that should cure the freezes and the graphic anomolies. So I did this:

http://members.cox.net/us.fighters/graphics2.jpg

Been playing for about 15 minutes. No stutters, no freezes, majorly improved FPS, and no graphioc anomolies. I think he's on to something.

tHeBaLrOgRoCkS
11-28-2004, 07:49 PM
hmm interesting that a sound card would interefere with graphics but if it works who am I to judge http://forums.ubi.com/images/smilies/35.gif

ElAurens
11-28-2004, 09:11 PM
SkyChimp, have you tried the settings for Nvidia cards that are on that menu?

Thusly:

http://www.blitzpigs.com/photos/VideoScreen.jpg

Typically with the new versions only the ATI users are having these problems.

SkyChimp
11-28-2004, 09:54 PM
Yeah, in fact, that's what I am doing now. Works wonders. Here's how PF is configured:

http://members.cox.net/us.fighters/sound.jpg

maxlitwin
11-28-2004, 11:09 PM
hehe, that water looks more like the Puget Sound than the SW Pacific! well, ti's the right ocean, just the wrong part.

TgD Thunderbolt56
11-29-2004, 07:32 AM
You may have tried this, but try lowering your image setting from "quality" to "performance". Helped me considerably concerning lockups and screen freezes. (didn't eliminate them, but it's better) and the actual quality hit isn't very noticeable.

TB