PDA

View Full Version : Assassins Creed Revelations Micro Stutter



m0shefld
12-10-2011, 08:25 PM
Right I am getting micro stutters in the game in various places. For example if I look around fast or move in to certain areas the frame rate will go from around 52 to 27 and then quickly back up to around 52.

BTW I am using the latest patch v1.01 or something like that.

I have;
- Updated to latest NIVIDIA drivers & also tried BETA drivers. Installed on display driver and did not install HDMI, 3D drivers.
- Updated motherboard bios
- Updated motherboard drivers
- Don't have applications running in background
- Closed Microsoft antivirus
- Tried different motherboard, memory, power supply and did a fresh install of Windows 7
- GPU temp fine on IDLE around 38 degrees and on load around 56 degrees.

System Specifications;
- Windows 7 64-Bit
- Intel i5 2400
- Intel DP67BG (B3) Motherboard
- 2x Western Digital 500GB WD5000AAKX (RAID 0)
- 8GB RAM DDR3 Mushkin
- nVIDIA GTX 560 Ti (MSI Twin FrozR II)
- Be Quiet Modular 580W

Is anybody else getting these micro stutter/ maybe it's a glitch with the game?

OR
Need to invest in better hard drives as the WD5000AAKX is a 7200rpm hard drive but with 16MB Cache?

m0shefld
12-10-2011, 08:27 PM
Forgot to mention I play the game at 1920x1080 everything high apart from AA turned to 2X. Even if I lower the resolution or textures I still get the micro stutter in the same places.

TB_Jaybird
12-10-2011, 08:30 PM
Yup, same here but intermittent

m0shefld
12-10-2011, 09:04 PM
LOL thought my there was something wrong with me bloody system. Changed many hardware and did fresh install of windows 7 http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

very time consuming. Thanks for the heads up so looks like my pc hardware is fine.

TB_Jaybird
12-10-2011, 09:48 PM
http://www.youtube.com/watch?v=DroRDLxD-tc

here is a video of mine stuttering. You can clearly see it. I ahve tried with lowest setting and medium settings.

Do you use Norton 360 by chance?

m0shefld
12-10-2011, 09:57 PM
I use Microsoft Security Essentials really great free product from microsoft. Use it instead of norton 360.

TB_Jaybird
12-10-2011, 10:00 PM
Norton does crap in teh background that you can turn off and i have but this is bugging me now. It happens intermittent so its hard to put my finger on it. Could be the game, drivers or who knows what but its stuttering and we are not the only ones with this problem.

Is your Hard disk setup IDE or SATA?

I have SATA 2 drives so ~3gig

spectatorx
12-11-2011, 02:44 AM
Try to disable hyperthreading in bios, this can be a reason of this.

value_zero
12-11-2011, 03:23 AM
Yep, the hyper is the issue, i have this problem to, but switching the prioritet from high to normal also is fixing it, if it doesnt try the 260 driver and tell us how it was.

m0shefld
12-11-2011, 07:45 AM
no hyperthreading option for my intel i5 2400.

both my hard drives are SATAIII 6Gb/s which are both installed into the SATA 6Gb/s ports

ALPHATT
10-19-2012, 03:51 PM
I had a very wierd situation. It was fine for me a for a long time, after a patch it started happening. I discovered that priority was put on High by default and the game was only using 1 of my 4 cores, i've set it back to normal priority and enabled all cores, smooth like butter now. Never seen an application set such a wierd affinity setting by itself.