View Full Version : Stereo 3D Using Nvidia 3D Vision Glasses on Xbox360 or PS3 Working!!! Read info!!

11-28-2009, 01:04 AM
This has been tested with both versions of the game.

What you need to do is first make sure your tv is compatible check the list samsung and mitsubishi DLP's made in the last 3 years are likly to have 3D ready.

1. Go into the menu and TURN ON the 3D option in the TV Menu for BOTH inputs the PC input and the HDMI you have the XBOX360/PS3 plugged into.

2. Make Sure the 3D Sync Cable is plugged in to the 3D Vision. If your TV doesnt have a 3D Sync Cable output this will most likly NOT work.

3. Turn ON your PC and open up the nvidia Control Panel (Make sure you have the stereo drivers installed already) go down to the steroscopic section and click enable stereoscopic 3D and select the correct TV type if your tv isn't in the list then try Generic DLP if you have a DLP

4. Install Nvidia's 3D Movie Player OR Download the Stereoscopic Player from the internet (make sure to select nvidia Stereo 3D Driver if you use The Stereoscopic Player.

5. Start a Movie or video clip that enables the 3D and either leave it at the menu or set it to repeat, anything that leave the green logo on the ir transmitter bright green.

6. SWITCH INPUTS and TURN ON your XBOX360/PS3 once the game is at the main menu go to the OPTIONS MENU under DISPLAY and ENABLE 3D select FULL CHECKERBOARD or Whatever your TV uses for 3D (Mitsubishi is Full Checkerboard) Apply the settings and start the game (you wont see 3d in the menu so dont freak out if the menu text isnt popping out at you) Once the game starts you should see this game in 3D W000T!

GAME ON in 3D...

I'm so glad it worked i didnt want to have to buy another standalone ir transmitter and more glasses.

P.S. this trick should work with any 3d title in the future, and it might even work for 3D broadcasts who knows http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif