View Full Version : Treasure #92

05-05-2011, 05:44 AM

Im unable to get this treasure which is the last one left for me. It's on elevated ground, theres an aqueduct that connects it to another elevated
but accessible area, but the aqueduct is broken in two. Ive tried parachuting over there but its slightly too far. How are you meant to get over there?

05-05-2011, 05:51 AM
Get on a horse and jump! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
That's the only way.

05-05-2011, 07:01 AM
ive tried that; many times. Ive tried everything, nothing works.

05-05-2011, 09:18 AM
anyone want to help me with this?
Magnify, a vid of u or someone else doing it would be appreciated.

05-05-2011, 09:26 AM
Yeah ill give you some help,
1) Don't double post.
2) Get a horse and gallop at the gap in the aqueduct and jump across.

05-05-2011, 09:26 AM
I think the only way to cross the broken bridge is on horseback. I'm guessing you've already tried running towards the gap?

05-05-2011, 10:19 AM
ive tried repeatedly on foot and on horseback; on foot i lose all but 1 square of health and on horseback, i cant make the jump and the horse dies.

07-13-2011, 07:32 AM
This got me too. The gap in the aqueduct can be jumped on horseback, however you must be on an ordinary horse not the ones the guards ride. Take a good run at it and hit it at a gallop and the horse should clear the gap.