PDA

View Full Version : Game doesn't start



xXBiG_TiGeRXx
12-24-2009, 01:05 PM
Hello,
I've got a problem with my new game Avatar. I already installed it, but it doesn't start. If i try to start it, the error message "game doesn't work anymore. a solution is about to be found." occurs, but there seems to be no solution. Now i was wondering if my system could be the problem, because of my windows version, vista 64-bit.

That's my system:
Grafic board: ATI HD 4890
CPU: Intel Core i7
RAM: 6GB Triple Kit Corsair
Windows Vista 64-bit

If there's anybody who can help or already know this probleme, answer pls!

BiG_TiGeR

Lancer1989
12-25-2009, 01:39 PM
I have the same problem , apparently the game doesn't start in DX9.

Morfi3660
12-26-2009, 05:13 PM
Make sure you run the game with digital audio properties set to 48000hz or less in Windows menager. The game crashes if you use more than that. You should set digital audio properties to 48000hz it realy helps...

mclrhn
01-15-2010, 03:05 PM
Installed on eeePC 900a 1.6Ghz Atom CPU 1GB RAM;
the blue on black title screen;
"AVATAR THE GAME" comes up then nothing;
checked the Performance graph in the
Windows Task Manager CPU is at 50% so
something is happening;
left it on all night ....no change;
....preparing to uninstal !

sorsser96
01-19-2010, 09:42 AM
Originally posted by Morfi3660:
Make sure you run the game with digital audio properties set to 48000hz or less in Windows menager. The game crashes if you use more than that. You should set digital audio properties to 48000hz it realy helps... hey i have problem the avatar doesnt start: The application failed to initialize properly (0xc000001d). Click on OK to terminate the application. thats problem !!!