View Full Version : Help required, GW 7zip issues

07-05-2006, 04:24 PM
I am trying to install GWmod. I've read the read-me files and can understand all of that. The problem is unzipping the files in each of the six parts. I have WinRAR (trial version) but I keep getting an error message telling me something is missing from the 7zip archive.

OK, to explain better,
1, I copy and paste the GWzip folder into my desktop
2, I open the GWzip folder and see six parts
3, I right click on each and click on unzip, and unzip to desktop.
Each time I do this, all I get is another zipped file.
I tried then repeating the above steps but unzipping to my documents, still no luck.
Does anyone out there have an idea as to what I'm doing wrong? I need advice on this

07-05-2006, 04:26 PM
Clarification, If I unzip the second zipped file, I just get another zipped file and so-on

07-06-2006, 01:01 PM
Check your post @ our forums:



07-06-2006, 03:46 PM
Thanks bud, can always rely on you guys @ flotilla 52 http://forums.ubi.com/images/smilies/25.gif